System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

WBEMServices.WBEM-CORE configure script failed

SOLVED
Go to solution
ArtemTroitsky
Occasional Advisor

WBEMServices.WBEM-CORE configure script failed

Hi!

 

I'm trying to solve cimserver startup error as described in HP-UX 11.31 - cimserver Startup Seems to Fail with Error "PGS00415: SSL exception: PGS09207: Cannot get server certificate.", but when I issue

 

swconfig -x reconfigure=true -x autoselect_dependencies=false WBEMSvcs

 

I get an error message:

 

ERROR:   "hostname:/":  1 configure or unconfigure scripts failed.
       * The execution phase failed for "hostname:/".
       * Execution had errors.
        
        
ERROR:   More information may be found in the agent logfile using the
         command "swjob -a log hostname-0026 @ hostname:/".

 

When I issue swjob -a log hostname-0026 @ hostname:/ I get the following erros

 

ERROR:   Failed to start cimserver
         for loading of mof files.
ERROR:   The "configure" script for "WBEMServices.WBEM-CORE" failed
         (exit code "1"). The script location was
         "/var/adm/sw/products/WBEMServices/WBEM-CORE/configure".
       * This script had errors and the execution of this fileset
         cannot proceed until the problem is fixed.  Check the above
         output from the script for further details.

       * Summary of Execution Phase:
ERROR:       Installed     WBEMServices.WBEM-CORE,l=/,r=A.02.09.06
ERROR:   1 of 5 filesets had Errors.
       * 4 of 5 filesets had no Errors or Warnings.
ERROR:   The Execution Phase had errors.  See the above output for
         details.

 

configure script logs execution in /var/opt/wbem/install.log and this file contains the following messages:

 

ed Sep 7 11:35:43 MDT 2011
PGS10033: The CIM Server is not started: PGS00415: SSL exception: PGS09207: Cannot get server certificate.

 

I.e. when I try to solve cimserver start error I come up to the same error... Could anyone suggest something I can try?..

 

Thanks in advance

3 REPLIES
Earl_Crowder
Trusted Contributor

Re: WBEMServices.WBEM-CORE configure script failed

ArtemTroitsky
Occasional Advisor

Re: WBEMServices.WBEM-CORE configure script failed

Thanks for the reply!

 

Unfortunately, It didn't help, I set correct permissions, but the installation still reports the same error messages

ArtemTroitsky
Occasional Advisor
Solution

Re: WBEMServices.WBEM-CORE configure script failed

I've just found out the solution - wbemassist checked everything and offered to change underlying directories permissions. Then WBEMservices were reinstalled successfully