System Administration

Which HP RPM's should I install on my new DL325 gen10 (EPYC 7702) ?

 
Chris_Drake
Advisor

Which HP RPM's should I install on my new DL325 gen10 (EPYC 7702) ?

There's a bewildering list from this command:

yum --disablerepo="*" --enablerepo="spp" list available

I know I need hponcfg (so I can fix/change my iLo from my O/S if I need).

I think I need hpsmh (that's the web page to manage my box hardware etc, right?) - except it fails to install with "Unsupported Server Model ...Gen10" :

Running transaction
  Preparing        :                                                                                                                                                                                                                                                                                             1/1 
  Running scriptlet: hpsmh-7.6.6-2.x86_64                                                                                                                                                                                                                                                                        1/1 
Unsupported Server Model ...Gen10
Aborting installation.
error: %prein(hpsmh-7.6.6-2.x86_64) scriptlet failed, exit status 255

Error in PREIN scriptlet in rpm package hpsmh
  Verifying        : hpsmh-7.6.6-2.x86_64                                                                                                                                                                                                                                                                        1/1 
Installed products updated.

 

I see a bunch of "kmod" packages and other assorted things - they look interesting, in that I expect the unlock higher perofrmance for assorted machine hardware, right?  Which one(s) do I need for a DL325?  (or if you don't know, how do I find out?)

 

3 REPLIES 3
StorageMike
HPE Pro

Re: Which HP RPM's should I install on my new DL325 gen10 (EPYC 7702) ?

Hi
SMH doesn't support G10 servers unfortunately - https://support.hpe.com/hpesc/public/docDisplay?docId=sf000043855en_us&docLocale=en_US

You shouldn't need the SHM to configure your iLO, just the CLI or the iLO GUI

 

I work for HPE

Accept or Kudo

ksram
HPE Pro

Re: Which HP RPM's should I install on my new DL325 gen10 (EPYC 7702) ?

Hi,

Thank you for the Post.

HPE System Management Homepage is discontinued and not supported on HPE Gen10 servers.

You may use the iLO 5 user interface or CLI as alternative.

Thank you

RamKS


I work for HPE

Accept or Kudo

Chris_Drake
Advisor

Re: Which HP RPM's should I install on my new DL325 gen10 (EPYC 7702) ?

My question remains!  Which HP RPM's should I install on my new DL325 gen10 (EPYC 7702) ?
 
For example,  in the release notes for the iLo 5 firmware update, it lists these requirements:-
 
 

*. RESTful Interface Tool (iLOREST) 3.0

*. HPQLOCFG v5.2

*. Lights-Out XML Scripting Sample bundle 5.20.0 or later

*. HPONCFG Windows 5.3.0

*. HPONCFG Linux 5.3.0 or later

*. LOCFG v5.20.0 or later o HPLOMIG 5.2.0

Some or all of those look like things I'm supposed to install into my O/S - is that true?

How do I find out the *complete* list of all recommended HP software that I should be installing into my server O/S ?