Online Expert Day - HPE Data Storage - Live Now
April 24/25 - Online Expert Day - HPE Data Storage - Live Now
Read more
System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Wind/U 5.0 application on 11.31

R o b
Occasional Advisor

Wind/U 5.0 application on 11.31

This is a bit of a long shot, but we have an application that uses the Wind/U 5.0 libraries. Application run fine on an 11.11 server, but on 11.31 (latest patches) it gives the error "Unable to initialise OLE".

Information on WindU (searching the internet) appears to be hard to find. Anyone come across this problem before, or have any suggestions on possible differences in 11.31 that may be underlying this. I was under the impression, 11.31 should be backwards compatible with apps designed for 11.11.

Thanks
Rob
3 REPLIES
Dennis Handly
Acclaimed Contributor

Re: Wind/U 5.0 application on 11.31

>11.31 should be backwards compatible with apps designed for 11.11.

Yes, 11.31 should be forward compatible.
But do you have all of your application, files, shlibs, etc?
R o b
Occasional Advisor

Re: Wind/U 5.0 application on 11.31

99% sure on that.

The application installs as a depot, so it contains all the dependencies. Don't think it's a library problem, because an ldd on the executable looks fine. The application actually starts, but bombs out straight away with that error message.

As far as I can tell, all libraries, files, processes etc look identical to the working 11.11 server. That's why I'm starting to get desperate for ideas :)
Dennis Handly
Acclaimed Contributor

Re: Wind/U 5.0 application on 11.31

>The application actually starts, but bombs out straight away with that error message.

You might want to use tusc to trace system calls to see if any obvious errors.