cancel
Showing results for 
Search instead for 
Did you mean: 

Wrong tapedrive detected.

SOLVED
Go to solution
Jed Ronan Escoreal
Occasional Advisor

Wrong tapedrive detected.

Hi UX gurus,

I have an HP rp3440 running on 11.11 w/ an HP LTO2 tapedrive attached to it. Ran "ioscan -fnC tape" to check the tapedrive but it's not being detected, infact, another tapedrive is showing up on the results, it's an HP DDS4 tapedrive. I was wondering why the LTO drive is missing when 2 weeks ago, the same time I connected it to the machine, I was able to create an ignite backup using it.

Already removed the device files(rmsf /dev/rmt/*)the hardware address (rmsf -H
) and also restarted the server but still the DDS tapedrive is detected and the LTO drive is missing. Also initially checked the server itself to make sure that no other tapedrives were connected except for the LTO2 drive.

I would appreciate your assistance.

thanks,
Jed
3 REPLIES
Hakki Aydin Ucar
Honored Contributor
Solution

Re: Wrong tapedrive detected.

Hi Jed,

The first way to solve this problem refresh drivers on system with;

# insf -e

(insf - install special (device) files,With the -e option, insf reinstalls the special files for pseudo drivers and existing devices. )

try this ?
Jed Ronan Escoreal
Occasional Advisor

Re: Wrong tapedrive detected.

Hi Hakki,

Thanks but this was my bad, i overlooked the server's backpane, there was really another drive connected and the LTO2 drive's cable was defective. Problem already solved.

thanks,
Jed
Jed Ronan Escoreal
Occasional Advisor

Re: Wrong tapedrive detected.

...