HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Xserver canot be started on display server:0

 
kvsheejith
Advisor

Xserver canot be started on display server:0

I am using hp-ux 11.11 in my perticular server.
I am unable to get in to gui mode it says Xserver canot be started on display server:0
for details please look in to /var/dt/Xerrors.
There is no errors in dr_dt but in /var/dt/Xerrors

/usr/bin/X11 X : ERROR - missing or incomplete directory structure.
Server unexpectedly died.
server canot be started on display 0.

Please help.
4 REPLIES
Aneesh Mohan
Honored Contributor

Re: Xserver canot be started on display server:0

Hi,

Please check the below thread ,it may helpfull to solve your problem.

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=934129

Aneesh
kvsheejith
Advisor

Re: Xserver canot be started on display server:0

I have tried
/usr/bin/X11/X :0 as well as
/usr/bin/X11/Xf86 :0 -auth /var/dt/LocalAAAa16923.

Only i am getting,one grey screen.

Alex Glennie
Honored Contributor

Re: Xserver canot be started on display server:0

Only i am getting,one grey screen.

that's good news cos it's the Xserver !

I'd suggest you check hostname resolution and I cannot figure out if you are attempting remote login via CDE and Reflections X or a local console login from the unix server/workstation.

also ps -ef | grep dtlogin ?
OldSchool
Honored Contributor

Re: Xserver canot be started on display server:0

you also get the "gray screen" if the software on the desktop end of the connection uses "passive mode" for the connection.