System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

apply best practice but dosnt work

SOLVED
Go to solution
jousif
Frequent Advisor

apply best practice but dosnt work

Hi admins,
I apply the best practice step by step
http://h18006.www1.hp.com/alphaserver/docs/ams/PVMMLXXX.HTM
on my alpha machine tru64 V5.1a,
it dosnt work,
please advise why.
thanks.
7 REPLIES
Michael Schulte zur Sur
Honored Contributor

Re: apply best practice but dosnt work

Hi,

it doesn't work isn't really helpful.
What did you try to accomplish and what did not work including any error messages.
Check mail.log for error messages.

greetings,

Michael
jousif
Frequent Advisor

Re: apply best practice but dosnt work

many thanks for your fast reply,

there isnt output from the following script,
#!/bin/sh
string=`evmshow -t 'EVM alert [@host_name]: @@'`
(echo Subject: $string
echo $string
) | mail mmm@fff.com
I try,
#evmshow -t "EVM alert [@host_name]: @@"
no output from this command,
please advise.
Michael Schulte zur Sur
Honored Contributor

Re: apply best practice but dosnt work

Hi,

your evmshow waits for your input.
Use evmwatch -t "EVM alert [@host_name]: @@"
instead.

Michael
jousif
Frequent Advisor

Re: apply best practice but dosnt work

Hi Michael,
many thanks to you,
I try ,
#evmwatch -t "EVM alert [@host_name]: @@"
it dosnt display any result,
please advise.
Michael Schulte zur Sur
Honored Contributor
Solution

Re: apply best practice but dosnt work

It does not show any results because it waits for new ones. Try
logger -i -p kern.alert "test only"
This will show up in the parallely running evmwatch.
If you want to scan a time period then use evmget with a filter.

greetings,

Michael

jousif
Frequent Advisor

Re: apply best practice but dosnt work

many thanks to michael,
I apply its ok.
Michael Schulte zur Sur
Honored Contributor

Re: apply best practice but dosnt work

Hi,

did you configure /etc/evmlogger.conf as suggested and executed evmreload -l
?

greetings,

Michael