cancel
Showing results for 
Search instead for 
Did you mean: 

bl870 + HPVM + Aries

 
SOLVED
Go to solution
Grayh
Trusted Contributor

bl870 + HPVM + Aries

Can I have the following setup working:-

Base OS: HPUX 11i V3
HPVM 4.0
BL870 C

Partation one bl870 into 4 partations running 11.23.. And then I will intall the latest Patch for Aries on all of them...

Now I will take the Image of all the applications running on hp9000(4 rp servers running 11.00) and copy it on the HPVM guests....

Will this setup work... If not plz advise
11 REPLIES
SoorajCleris
Honored Contributor
Solution

Re: bl870 + HPVM + Aries

Hi,

Base OS: HPUX 11i V3
HPVM 4.0
BL870 C

This is OK.

"Partation one bl870 into 4 partations running 11.23.. And then I will intall the latest Patch for Aries on all of them..."

What you mean by partition?
Virtual Machines?

"Now I will take the Image of all the applications running on hp9000(4 rp servers running 11.00) and copy it on the HPVM guests.... "

Will your application support Itanium architecture?

Will they work by simply copying?

Regards,
Sooraj


"UNIX is basically a simple operating system, but you have to be a genius to understand the simplicity" - Dennis Ritchie
Grayh
Trusted Contributor

Re: bl870 + HPVM + Aries

By Partation I mean HPVM ....

1.Can i have 4 HPVM's in one BL870 running
11i V2 and Base OS being 11i V3.

2.Which HPVM version should I be running.

3.Currently these 4 Applications are running on 4 different pa-risc servers on 11.11 & 11.00. So can I get these running on the 4 HPVM's on the BL870.

4.I heard with the ARIES functionality on the Integrity Servers this can be Done.
Grayh
Trusted Contributor

Re: bl870 + HPVM + Aries

I have one more doubt ..

5. Can I have vpars/npars in my bl870
Tim Nelson
Honored Contributor

Re: bl870 + HPVM + Aries

The answer is maybe..

1) do you have enough RAM on the BL870 for all VMs

2) a patch is a patch, as long as you meet the pre-requisits for the patch then it should be good.

3) what is the application ? is it supported on HPUX 11.23?
e.g. you cannot just pick up an Oracle 9i installation from 11.0 parisc and plop it down on 11.23 ia and expect it to work.. There is a reason why there are different distros for different os and platforms.

Because I am sure no one has specifically done exactly what you are trying to do maybe the best approach is for you to just do it and see what happens. I can guarantee that you will not find any support for what you are doing because it is just not the way to do things... but you may just be the first to blaze the trail..
OldSchool
Honored Contributor

Re: bl870 + HPVM + Aries

would this be the implementation of the topic discussed here perhaps?:

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1356492
Grayh
Trusted Contributor

Re: bl870 + HPVM + Aries

Yes... This is the implimation of

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1356492

May be I have not put my thoughts exactly here...

I will try to reframe myself..

Situation:
-----------
I have different instances of SAP running on hp-ux 11.11 on a PA RISC N Classs Server(4 servers running 4 Instances)

What I plan to Do:
------------------
1.Install bl870 with 11.23 & HPVM
2.Now create 4 HPVM Guests again with 11.23
3.Update the Patch for ARIES on each of the
Guest(Am I correct here ??)
4.Take an Image of the application or
directories or files either using Ignite
or rsync and transser it to the blade
server(I know I am wrong in this step..
please correct me)
5. Start the Application
6. Check if this works...
7. Check the Performance..
8. If the application does not work then
physically move the server.

Please correct me where ever I am wrong

Re: bl870 + HPVM + Aries

Any reason you are using HPVM instead of directly running the 4 applications on your server? Each thinks it needs to be all alone?
Leaving out HPVM would give you an idea about the best performance you can expect.

Re: bl870 + HPVM + Aries

SAP is of course available native on IA64 (Integrity) servers... there's no reason to run SAP in ARIES emulation mode - get hold of the equivalent SAP binaries for IA64 and speak to your SAP BASIS folks abpout doing a homogenous system copy of the SAP instances from PA-RISC to IA64. There are plenty of SAP OSS notes about doing this at service.sap.com

HTH

Duncan

HTH

Duncan
SoorajCleris
Honored Contributor

Re: bl870 + HPVM + Aries

Hi,

What is the configuration of bl870?

and how many network interface do you have?

Regards,
Sooraj
"UNIX is basically a simple operating system, but you have to be a genius to understand the simplicity" - Dennis Ritchie
Ryan Green
Valued Contributor

Re: bl870 + HPVM + Aries

The BL870 does not support npar/vpar. You can use it as a single server or a VM host.

Since this is a new install, I would suggest you seriously consider using 11.31 (v3) if the application supports that release. If you do use VMs, use 11.31 VSOE March 2009 release as the host. This supports 11.23 and 11.31 guests.

As previously mentioned, make sure you have sufficient RAM to support VMs.
Grayh
Trusted Contributor

Re: bl870 + HPVM + Aries

thank you