HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

can some one please point me to these depot

 
ladoo_1
Frequent Advisor

can some one please point me to these depot

Hi ,

Can you please point me to
OS and Version: HP-UX 11.23 64bit Itanium
Compilers: HP C B3913DB A.05.50
HP aC++ B3913DB A.05.55

thanks ..
8 REPLIES
Steven E. Protter
Exalted Contributor

Re: can some one please point me to these depot

Shalom,

acc Is on the Application CD/DVD.

You need to purchase a license, make support arrangements and get a codeword from HP to make it visible on your system.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
James R. Ferguson
Acclaimed Contributor

Re: can some one please point me to these depot

Hi:

These are old releases:

http://h21007.www2.hp.com/portal/site/dspp/menuitem.863c3e4cbcdc3f3515b49c108973a801/?ciid=8b080f1bace021100f1bace02110275d6e10RCRD&descOrder=12

You can acquire a common C/aCC bundle to update both compilers. If you have a support contract, download the bundle from SUM:

http://www13.itrc.hp.com/service/sum/home.do

Otherwise, see:

http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=B9007AA

Regards!

...JRF...
ladoo_1
Frequent Advisor

Re: can some one please point me to these depot

i do have access to dssp site but i can't find for itanium ...there is a package for PA Risc ..but not for itanium ...
James R. Ferguson
Acclaimed Contributor

Re: can some one please point me to these depot

Hi (again):

> i do have access to dssp site but i can't find for itanium ...there is a package for PA Risc ..but not for itanium ...

The DSSP link references version history and patches.

If you have a support contract, you should be able to uplift PA-RISC -> PA-RISC or IA64 -> IA64 bits.

Otherwise, the Software Depot ( the other link I posted ) has an evaulation copy and a means to order the licensed copy.

Regards!

...JRF...

Re: can some one please point me to these depot

These are obsolete aCC5, they are not supported. The latest is A.06.20, with A.06.22, PHSS_39095 coming out real soon.

>I do have access to DSPP site but I can't find for Integrity. There is a package for PA-RISC but not for Integrity.

You are a DSPP company member? If so, there should be downloads for 11.23 Integrity. But I don't know if it goes back that far.

Re: can some one please point me to these depot

>HP C A.05.50; HP aC++ A.05.55

On the DSPP download page with "HP C/aC++ Developer's Bundle for HP-UX 11i v2 (HP Integrity systems)", I see the earliest C is A.05.55. aC++ A.05.55 is there.
Suraj K Sankari
Honored Contributor

Re: can some one please point me to these depot

HI,

If you feel you problem got solved then please spend some more time to assign points to gurus.

http://forums11.itrc.hp.com/service/forums/helptips.do?#33

Plz go throug this link to konw how to assign points.

Suraj
ladoo_1
Frequent Advisor

Re: can some one please point me to these depot

Thanks! every one for your reply ...