System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

check_netconfig: Found CLTS loopback transport

 
A.K.
Frequent Advisor

check_netconfig: Found CLTS loopback transport

Hi ,
I am running HPUX 11.23 on rp4440
When the server boots , I am getting the following lines
Start NFS core subsystem ............................................ Feb 17 18:20:42 servername rpcbind: check_netconfig: Found CLTS loopback transport
Feb 17 18:20:42 servername rpcbind: check_netconfig: Found COTS loopback transport
Feb 17 18:20:42 servername rpcbind: check_netconfig: Found COTS ORD loopback transport
Feb 17 18:20:42 servername rpcbind: init_transport: check binding for udp
Feb 17 18:20:42 servername rpcbind: init_transport: check binding for tcp
Feb 17 18:20:42 servername rpcbind: init_transport: check binding for ticlts
Feb 17 18:20:42 servername rpcbind: init_transport: check binding for ticotsord
OK
Feb 17 18:20:42 servername rpcbind: init_transport: check binding for ticots
Start NIS+ server subsystem ......................................... OK

Is this normal and if not how can I resolve it?

Thanks
A.K.
2 REPLIES
avizen9
Esteemed Contributor

Re: check_netconfig: Found CLTS loopback transport

HI AK,
after reboot are you facing any issue? mean your server not able to connect your NIS, or any NFS file can not able to map?

I believe this is known issue, you can see same msg in /var/adm/syslog/syslog.log file also.

this msg you should ignore


A.K.
Frequent Advisor

Re: check_netconfig: Found CLTS loopback transport

Hi,
I have no issues with NIS or NFS.
Thanks,
A.K.