System Administration

Re: checkinf for new hardware

 
SOLVED
Go to solution
Tonatiuh
Super Advisor

checkinf for new hardware

Red Hat Enterprise Linux 3.0

When my server is starting up, sometimes it stops in the step "Checking for new hardware", and I have to turn it on manually (pushing the button).

Can I disable this checking to omit it?
5 REPLIES 5
NiCK_76
Respected Contributor
Solution

Re: checkinf for new hardware

Hi Tonatiuh ,

Of cause you can do it, perform command " chkconfig kudzu off ".

NiCK
just for fun
Ivajlo Yanakiev
Respected Contributor

Re: checkinf for new hardware

I use one nice tool ntsysv
it will show you all service.
Start ntsysv and go to kudzu and uncheck
Ian Derringer
Regular Advisor

Re: checkinf for new hardware

That's cool!! Great info!!

Anyone of you gentlemen out here using QLogic HBA (A6826A) controller here? If yes, what type of SAN storage do you have? Are you running bi-directional or multi-paths from your RH Linux server??

I am currently using the QLogic A6826A
(2-Gbits) controller and I would like to run multi-path to get double throughput if I can.

Any ideas??

Thanks,
Ian
Alessandro_66
New Member

Re: checkinf for new hardware

An idea could be: HP StorageWorks Secure Path

http://h18006.www1.hp.com/products/sanworks/secure-path/index.html

Regards
kcpant
Trusted Contributor

Re: checkinf for new hardware

Hi ,

If you use Graphical mode, from gnome, click start (gnome menu, red hat), click server settings and then services, find kudzu there, and uncheck it.
PreSales Specialist