System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

cifsmount giving netbios error...

Gene Laoyan
Super Advisor

cifsmount giving netbios error...

I am trying to mount to a Windoze share on HP-UX 11.23 using the following command...
cifsmount //192.168.0.100/sharename /uncshare -U Administrator -P password -I 192.168.0.100

I get back: LOC: Netbios session refused.

What am I doing wrong?
The directory /uncshare already exists.
I can ping the IP with no problems.

Thanks
6 REPLIES
Sameer_Nirmal
Honored Contributor

Re: cifsmount giving netbios error...

Is netbios protocol enabled on windows server?

Check the network interface tcp/ip properties if it is enabled.
Gene Laoyan
Super Advisor

Re: cifsmount giving netbios error...

That's a very good questio.....
Lemme check.....
brb....
Gene Laoyan
Super Advisor

Re: cifsmount giving netbios error...

In the Advanced tcp/ip settings, in the "Netbios setting", the option button labled "default" is selected and states the following....
"Use Netbios setting from the DHCP server. If Static IP address is used or the DHCP server does not provide Netbios setting, enable Netbios over tcp/ip"

The server does have a static IP so my SWAG (Scientific_Wild_Ass_Guess) at this would be that it is using Netbios over tcpip.

Is that wrong?
Does netbios have to be on for cifs to work?
Sameer_Nirmal
Honored Contributor

Re: cifsmount giving netbios error...

Yes NetBios is required for CIFS.

Select the "Enable NetBios over TCP/IP" and try to mount the share.
Gene Laoyan
Super Advisor

Re: cifsmount giving netbios error...

I finally got it working. I had to use the machine FQDN as follows:

cifsmount //machinename.mydomain.net/sharename /uncshare -U Administrator -P password -I 192.168.0.100

Thanks for the help
Timothy P. Jackson
Valued Contributor

Re: cifsmount giving netbios error...

Thanks for posting your resolution!!

 

I had the same problem. The mount was working and then my network team reinstalled the server along with who knows what other changes they made. But, i changed my CIFS mount to use the FQDN and it came right up.

 

Thanks again!