cancel
Showing results for 
Search instead for 
Did you mean: 

console hangs

SOLVED
Go to solution
dictum9
Super Advisor

console hangs

When I telnet to the console server, in order to connect to the remote console, I get the following. It doesn't take root password and doesn't authenticate and hangs.


coresun6:/# telnet sbapca2.consoles
Connected to console3-port1.consoles
Escape character is '^]'.

Welcome to Console Server Management Server console3 port S01

console3 login: root
Password: ********

6 REPLIES
Mel Burslan
Honored Contributor
Solution

Re: console hangs

Your question is somewhat ambiguous. What type of console server that you are talking about ? Any manufacturer and model names and numbers available. Console servers are dime-a-dozen nowadays.

Also, is your problem concerning login to the console server or any one of the individual system consoles ?

More info will get you more help I am sure.
________________________________
UNIX because I majored in cryptology...
dictum9
Super Advisor

Re: console hangs

The console server is Cyclades Alterpath ACS 48

Arunvijai_4
Honored Contributor

Re: console hangs

Hi Etc,

Check the log files (if any), and restart the console service, if problem persist. Also, do you have any special characters in password ?

-Arun
"A ship in the harbor is safe, but that is not what ships are built for"
Bill Hassell
Honored Contributor

Re: console hangs

This appears to be a Cyclades problem. Start by using the RS-232 serial port to talk to the Cycldes box. If that doesn't work, you'll need to talk to Cyclades about a solution. Since you can't login to the Cyclades box, HP-UX isn't involved in the problem.


Bill Hassell, sysadmin
loadedmind
Occasional Visitor

Re: console hangs

There's simply not enough information supplied to deduce that the problem lies with Cyclades and not with the device that the ACS is attempting to manage. It's possible that the wrong adapter is being used which could account for the lack of proper response from the connected device. For the sake of troubleshooting, I would suggest disabling port authentication within the ACS's web interface: Network -> Security -> Custom Profile.

Please help everyone by supplying additional relevant information about your situation including:

1. specifics about the device you're attempting to manage
2. the adapter you're using to connect to the device from the ACS
3. the type of cable leading from the ACS to the adapter
4. which security profile you're using or, if custom, which options you've checked/unchecked
5. what information you've populated for the port parameters under Ports -> Physical Ports -> Highlight the port -> Click "Modify Selected Ports" - which connection protocol you're using, speed, stop bits, parity, baud rate, whether DCD is regarded or not

And, last but definitely most important, which firmware you're running on the ACS. You can obtain this information by either visiting the Administration section of the ACS's web interface (top paragraph only is sufficient) or, if on the command line, type cat /proc/version.

Regards,
loadedmind
Suraj K Sankari
Honored Contributor

Re: console hangs

Hi,

If possible hard reset your GSP and then try

Suraj