Online Expert Day - HPE Data Storage - Live Now
April 24/25 - Online Expert Day - HPE Data Storage - Live Now
Read more
cancel
Showing results for 
Search instead for 
Did you mean: 

cstm on hp-ux 11.11

Tom Wolf_3
Valued Contributor

cstm on hp-ux 11.11

Hello, we're running version A.61.00 of support tools on HP-UX 11.11. I have two servers that keep generating the following output after starting cstm and running the map command. I have stopped/restarted diagnostics (/sbin/init.d/diagnostic stop and /sbin/init.d/diagnostic start) but that hasn't cleared this problem.

Does anyone have suggestions on fixing it?

Thanks in advance.

Tom Wolf

# cstm
Running Command File (/usr/sbin/stm/ui/config/.stmrc).

-- Error --
The process for retrieving device maps from the current test system failed for
an unknown reason.
The process will be restarted the next time a system is made the current test
system.
Please Refer to the UI Activity Log for more details.

-- Information --
Support Tools Manager


Version A.61.00

Product Number B4708AA

(C) Copyright Hewlett Packard Co. 1995-2008
All Rights Reserved

Use of this program is subject to the licensing restrictions described
in "Help-->On Version". HP shall not be liable for any damages resulting
from misuse or unauthorized use of this program.

-- Information --
Aborting all open command files.

cstm>map
* * * N O C U R R E N T S Y S T E M * * *
3 REPLIES
smatador
Honored Contributor

Re: cstm on hp-ux 11.11

Duncan Edmonstone
Honored Contributor

Re: cstm on hp-ux 11.11

Tom,

Well have you looked at the UI activity log as suggested. From the cstm prompt:

uiactlog

will show you the contents


HTH

Duncan

HTH

Duncan
Md. Minhaz Khan
Super Advisor

Re: cstm on hp-ux 11.11

Dear Tom

I have solved this kind of problem by reinstalling OnlineDiag Depot. You can try it.

Please go through below:

when i have found that when i run cstm command and then type map following message shows:
cstm>map
* * * N O C U R R E N T S Y S T E M * * *
Then i reinstall ONLINEDiag depot and found cstm command working.

Step1: Use the following command:
# ./sbin/init.d/diagnostic stop
# ./sbin/init.d/diagnostic start
Now if cstm command not works properly then reinstall OnlineDiag depot
Step 2: First verify your OS version using the following command:
#uname -a
Then down load ONLINEDiag depot according to the match OS version from the following HP site:
http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=B6191AAE
then upload the DEPOT software in to the server using bin mode
Step 3: Run the following coomand to reinstall depot:
#swinstall â s OnlineDiag_B.11.11.20.03_HP-UX_B.11.11_32_64.depot
**Note: When you the the above command please mark the reinstall option


Thanks
Minhaz