System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

disable SSL 2.0 and use SSL 3.0 or TLS 1.0 instead

GTFSpanneer
Frequent Advisor

disable SSL 2.0 and use SSL 3.0 or TLS 1.0 instead

Thanks to all.

I have one more issue ,please look into below issue

SSL Version 2 (v2) Protocol Detection
Synopsis :

The remote service encrypts traffic using a protocol with known weaknesses.

Description :

The remote service accepts connections encrypted using SSL 2.0, which reportedly suffers from several cryptographic flaws and has been deprecated for several years. An attacker may be able to exploit
these issues to conduct man-in-the-middle attacks or decrypt communications between the affected service and clients.

Solution :

Consult the application's documentation to disable SSL 2.0 and use SSL 3.0 or TLS 1.0 instead.

Please help me how to do .
1 REPLY
Steven E. Protter
Exalted Contributor

Re: disable SSL 2.0 and use SSL 3.0 or TLS 1.0 instead

Shalom,

You might find you get better help if you tell what the application you are running is supposed to use ssl for.

If a new version of openssl is required, that is provided by http://software.hp.com

You might also want to check the documentation of openssl at http://docs.hp.com

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com