HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

ftp on hp-ux 11.23

 
wali chabi
Frequent Advisor

ftp on hp-ux 11.23

Hi Gentleman

I need to transfer a large file (7GB) from my windows 2003 server to an HP-UX 11.23. It stops after transferring about 2GB.
Are there any parameters to adjust?

Thank you for help.
5 REPLIES
Hasan Atasoy
Honored Contributor

Re: ftp on hp-ux 11.23

hi wali;

it is clear that you are transferring file to a filesystem which does not support largefiles;

you should transfer you file to another filesystem that supports largefiles, look at fs by mount -p.


Hasan
Pete Randall
Outstanding Contributor

Re: ftp on hp-ux 11.23

Do you have largefiles enabled on the file system where you are trying to put this?

# fsadm /var
fsadm: /etc/default/fs is used for determining the file system type
largefiles


Pete

Pete
James R. Ferguson
Acclaimed Contributor

Re: ftp on hp-ux 11.23

Hi:

This sounds like your receiving filesystem (on the HP-UX) server doesn't have 'largefiles' enabled.

To check the status of a filesystem you can do:

# mkfs -m -F vxfs /dev/vgXX/lvolN

(or)

# fsadm -F vxfs /mountpoint

(or)

# fsadm -v /dev/vgNN/rlvolX

To enable 'largefiles' do, where you do *not* have OnlineJFS installed:

# umount /mountpoint
# fsadm -F vxfs -o largefiles /dev/vgXY/rlvolN

...note the raw device.

...or, if you have OnlineJFS:

# fsadm -F vxfs -o largefiles /mountpoint

Regards!

...JRF...
Suraj K Sankari
Honored Contributor

Re: ftp on hp-ux 11.23

Hi,

If you feel you problem solved then please spend some more time and assign points to gurus.

http://forums11.itrc.hp.com/service/forums/helptips.do?#33

Plz go throug this link to konw how to assign points.

Suraj
Jeeshan
Honored Contributor

Re: ftp on hp-ux 11.23

the exact command is

#fsadm -o largefiles /

check this link

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=882713
a warrior never quits