System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

help needed in installing kernel 2.6.9-67.0.15.ELsmp

 
Jagadesh_2
Regular Advisor

help needed in installing kernel 2.6.9-67.0.15.ELsmp

Admins,

All my servers are currently running with 2.6.9-67.0.4.ELsmp kernel and I am planning to install the latest kernel 2.6.9-67.0.15.ELsmp. I came to know from others that installing this kernel will break the qlogic drivers, hence we need to update that too to the latest. Does anyone experienced this. If so please let me know the procedure for performing this.

OS : RHEL 4
uname -a : Linux xxxxx 2.6.9-67.0.4.ELsmp #1 SMP Fri Jan 18 05:00:00 EST 2008 x86_64 x86_64 x86_64 GNU/Linux

Thanks
2 REPLIES
Jeeshan
Honored Contributor

Re: help needed in installing kernel 2.6.9-67.0.15.ELsmp

you can do it.

but be careful, while installing new kernel with rpm. please never ever do the rpm -Uvh.

alaways do "rpm -ivh ", because then you can revert back to older kernel if you face any problem in new kernel.
a warrior never quits
skt_skt
Honored Contributor

Re: help needed in installing kernel 2.6.9-67.0.15.ELsmp

installing the new kernel does not break the qlogic drivers as they are built in the kernel. that is tru for lpfc/emulex.