System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

hpacucli: Application Upgrade Required

 
scott-vend
Occasional Visitor

hpacucli: Application Upgrade Required

Hello,

 

Just installed a new DL380 G8 box with Ubuntu 12.04, but can't use the command line utils to configure the P420i array:

 

Product Name:              ProLiant DL380p Gen8

Model:                              HP Smart Array P420i

Serial Number:              00143802656D040

Controller Firmware:   Version 4.68

 

 

./hpacucli version

   ACU CLI Version: 9.40.12.0
   SoulAPI Version: 6.2.25.0

./hpacucli controller slot=0 show

Smart Array P420i in Slot 0 (Embedded)

APPLICATION UPGRADE REQUIRED: This controller has been configured with a more recent version of software. To prevent data loss, configuration changes to this controller are not allowed. Please upgrade to the latest version to be able to continue to configure this controller.

 

 

Are we likely to see an update to hpacucli (Ubuntu Precise/12.04 LTS) soon? Last change in the repo was back in Aug 2013. http://downloads.linux.hp.com/SDR/repo/mcp/ubuntu/pool/non-free/

 

Or does anyone have a work around?

 

Thanks,

Scott

1 REPLY 1
Highlighted
nadalizadeh
Occasional Visitor

Re: hpacucli: Application Upgrade Required

Use the newer Smart-Array utility called "hpssacli" instead