cancel
Showing results for 
Search instead for 
Did you mean: 

ignite error

SOLVED
Go to solution
Amit Manna_5
Advisor

ignite error

hi
While trying to take ignite backup on a server i get following error;

/var/opt/ignite/recovery/2009-03-05,09:04/system_cfg vg00
save_config: warning - /dev/vg00/temp_agsys has an unmounted VxFS filesystem on it
/opt/ignite/bin/save_config[408]: vxprint: not found.
ERROR: "/var/opt/ignite/recovery/2009-03-05,09:04/system_cfg", line 358:
Illegal character: "M"
ERROR: "/var/opt/ignite/recovery/2009-03-05,09:04/system_cfg", line 358:
syntax error
ERROR: Problems were encountered while parsing config file:
"/var/opt/ignite/recovery/2009-03-05,09:04/system_cfg".
instl_adm: Config file: "/var/opt/ignite/recovery/2009-03-05,09:04/system_cfg" cannot be parsed.
ERROR: System error, /opt/ignite/bin/instl_adm failed checking
/var/opt/ignite/recovery/2009-03-05,09:04/system_cfg

======= 03/05/09 09:06:09 GMT make_tape_recovery completed unsuccessfully



Any idea how to rectify this.
8 REPLIES
Eric SAUBIGNAC
Honored Contributor

Re: ignite error

Bonjour Amit,

-- "dev/vg00/temp_agsys has an unmounted VxFS filesystem on it" --

You should check /etc/fstab for unmounted filesystems. When you take an ignite backup, all filesystems in /etc/fstab must be mounted. Wheter you comment unmounted FS in /etc/fstab, wheter you mount them before taking an image.

I have no idea with the second error when parsing file system_cfg. How do you take the image ?

Eric
Avinash20
Honored Contributor

Re: ignite error

Hi,

Did we observe this error

ERROR: "/var/opt/ignite/recovery/2009-03-05,09:04/system_cfg", line 358:
Illegal character: "M" <<<===

As advised above, hash the entires in /etc/fstab for /dev/vg00/temp_agsys,

then execute

make_tape_recovery -v -x inc_entire=vg00 -a

"Light travels faster than sound. That's why some people appear bright until you hear them speak."
Amit Manna_5
Advisor

Re: ignite error

This filesystem is not there in /etc/fstab.


Amit Manna_5
Advisor

Re: ignite error

the filesystem is not there in fstab still its not working
Eric SAUBIGNAC
Honored Contributor

Re: ignite error

You are right Amit, bad reading of your 1st post : first message is just a warning, not an error. So it is just what it says : you have an unused LV /dev/vg00/temp_agsys. So maybe you can free it up. But it is not the purpose there.

I still don't understand the ERROR message above. Check this thread and tell us : http://forums.itrc.hp.com/service/forums/questionanswer.do?threadId=1263778

Eric
Sharma Sanjeev
Respected Contributor
Solution

Re: ignite error

Hi Amit

Check your Version of Ignite if it is Ignite-UX B.3.5.89 than its a known error in this version.

Please upgrade the version

Regards
Sanjeev
Everything is Possible as " IMPOSSIBLE" word itself says I M POSSIBLE
Avinash20
Honored Contributor

Re: ignite error

Hi Amit,

Thanks for your reply.

Is it possible for you to post the output of recovery.log

I would also suggest you to upgrade your Ignite verion.

http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=IGNITEUXB

Anyways you dont need to reboot the server and it wont affect your server for installing the above depot.

Please install and let us know how it goes

All the best !!
"Light travels faster than sound. That's why some people appear bright until you hear them speak."
Avinash20
Honored Contributor

Re: ignite error

Hmm.. From the previous thread I believe you are having 11.00. If right, then post your complete recovery.log
"Light travels faster than sound. That's why some people appear bright until you hear them speak."