cancel
Showing results for 
Search instead for 
Did you mean: 

ignite error

SOLVED
Go to solution
subodhbagade
Regular Advisor

ignite error

Hi,


I have exported the non root volume group (/dev/lathapp) before booting from tape and while recovering bootable image from tape we getting error, please refer attachment.

It is not giving the window of " welcome to the hp-ux installation /recovery processor " and "advance installation mode" through which we can resize root lv.

please suggest.

Thank you Kindly
Subodh.


4 REPLIES
Steven E. Protter
Exalted Contributor
Solution

Re: ignite error

Shalom,

The two test commands at the bottom:

Check their existence/permissions manually.

There appears to be an inconsistency in the lvm structure causing this error. That needs to be cleared up, to get a good image.

I am guessing there are errors in the image create log or the hardware structure is different between the source and destination system. Perhaps shared storage is missing.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
subodhbagade
Regular Advisor

Re: ignite error

Hi

Thanks for reply.

.. which existence/permissions and test commnad i have to check

(1) I have used the following command to take the bootable image of vg00 on tape.

#/opt/ignite/bin/make_tape_recovery -v -x inc_entire=vg00 -a /dev/rmt/1mn
and it displayed the successful completion of image on tape.

(2)we are having the ignite-ux sofware of version
Ignite-UX C.7.8.201 HP-UX System Installation Services

(3) while taking the image i have not used the interactive mode i.e -I , with make_tape_recovery command. is the error we getting because of non interactive mode ?
also /var/opt/ignite/recovery log gives the successful image.

(4)I have exported the non root volume group (/dev/lathapp) before booting from tape and while recovering bootable image from tape still we getting error.



please sugggest.

Thank you Kindly
Subodh
Ganesan R
Honored Contributor

Re: ignite error

Hi,

Even if you have not given -I option when you take recovery, it will wait for 10 sec before it goes to unattended installation. Need to press the key during the 10sec for interactive mode

If you have specified -I, it will always goto interactive mode.
Best wishes,

Ganesh.
Andrew Rutter
Honored Contributor

Re: ignite error

hi,

did you export the non root vg before you did the make tape recovery?

I dont know why you exported it anyway?

if you had not exported the non root vg, and created the recovery tape, then the error is probably down to the fact that the recovery image has the config files and info of the /dev/lathhapp and is expecting to find them. You have exported them before doing the recovery, hence they cannot be found properly?

as for interactive, you maybe just missed the 10second window and prompt to interact with the recovery

if you root disk just died for example and had to be replaced and you used your recovery image, you would'nt have the opertunity to export the other vg's first

Andy