System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

inetd messages filling up syslog

Craig Johnson_1
Regular Advisor

inetd messages filling up syslog

Any idea what might cause this? 11.31 system running ServiceGuard. These are just spewing over and over:

May 10 12:14:58 a300u005 inetd[6702]: hacl-cfg/tcp: Connection from localhost.mydomain.com(127.0.0.1) at Tue May 10 12:14:58 2011
May 10 12:14:58 a300u005 inetd[6703]: auth/tcp: Connection from localhost.mydomain.com (127.0.0.1) at Tue May 10 12:14:58 2011
5 REPLIES
Wilfred Chau_1
Respected Contributor

Re: inetd messages filling up syslog

Matti_Kurkela
Honored Contributor

Re: inetd messages filling up syslog

Your inetd is configured to log all connection attempts, and something on the localhost is making repeated connections to the Serviceguard configuration service (hacl-cfg/tcp). The configuration service then uses another service (auth/tcp) to check the username of the client making the connection.

Do you have a script or something (for example, a customizable monitoring system) running "cmviewcl" or other Serviceguard commands repeatedly?

MK
MK
DeafFrog
Valued Contributor

Re: inetd messages filling up syslog

Hi Criag ,

which version of service guard you are running.Check this thread nad reply of VK2COT ,if you cluster config file enabled for these logs ..

http://h30499.www3.hp.com/t5/Serviceguard/Start-the-Cluster-in-debug-mode/m-p/4687700#M18659


Regards,
Rahul

FrogIsDeaf
Alzhy
Honored Contributor

Re: inetd messages filling up syslog

Pls check if your inetd was started with -l or -S. Maybe someone tweaked inetd startup to enable exhaustive logging.
Hakuna Matata.
Craig Johnson_1
Regular Advisor

Re: inetd messages filling up syslog

Alzhy, you hit the nail on the head. I'm seeing it enabled with the "-l" option.