Online Expert Day - HPE Data Storage - Live Now
April 24/25 - Online Expert Day - HPE Data Storage - Live Now
Read more
cancel
Showing results for 
Search instead for 
Did you mean: 

integrity vm error

guna81_m
Advisor

integrity vm error

installing T2801AA bundle gives an error

T2801AA,r=A.03.50.01,a=HP-UX_B.11.23_IA,v=HP
+ VMGuestLib,r=A.03.50,a=HP-UX_B.11.23_IA,v=HP
+ VMKernelSW,r=A.03.50,a=HP-UX_B.11.23_IA,v=HP
HPVM.HPVM-CORE,l=/opt/hpvm,r=A.03.50.01,a=HP-UX_B.11.23_IA,v=HP,fr=A.03.50.01,fa=HP-UX_B.11.23_IA
HPVM.HPVM-VMSGTK,l=/opt/hpvm,r=A.03.50.01,a=HP-UX_B.11.23_IA,v=HP,fr=A.03.50,fa=HP-UX_B.11.23_IA
VMAGENT.VMAGENT-LIB,r=A.03.50.01,a=HP-UX_B.11.23_IA,v=HP,fr=A.03.50.01,fa=HP-UX_B.11.23_IA
VMAGENT.VMAGENT-RUN,r=A.03.50.01,a=HP-UX_B.11.23_IA,v=HP,fr=A.03.50.01,fa=HP-UX_B.11.23_IA
VMCONVERT.VMCONVERT-MAN,r=A.03.50.01,a=HP-UX_B.11.23_IA,v=HP,fr=A.03.50.01,fa=HP-UX_B.11.23_IA
VMCONVERT.VMCONVERT-RUN,r=A.03.50.01,a=HP-UX_B.11.23_IA,v=HP,fr=A.03.50.01,fa=HP-UX_B.11.23_IA
VMMIGRATE.VMMIGRATE-MAN,r=A.03.50.01,a=HP-UX_B.11.23_IA,v=HP,fr=A.03.50.01,fa=HP-UX_B.11.23_IA
VMMIGRATE.VMMIGRATE-RUN,r=A.03.50.01,a=HP-UX_B.11.23_IA,v=HP,fr=A.03.50.01,fa=HP-UX_B.11.23_IA
+ vmGuestLib.GUEST-LIB,r=A.03.50,a=HP-UX_B.11.23_IA,v=HP,fr=A.03.50,fa=HP-UX_B.11.23_IA
+ vmKernel.HPVM-KRN,r=A.03.50,a=HP-UX_B.11.23_IA,v=HP,fr=A.03.50,fa=HP-UX_B.11.23_IA
* A "+" indicates an automatic selection due to dependency or
the automatic selection of a patch or reference bundle.
* Beginning Analysis
* "testing:/": 10 filesets have the selected revision already
installed.
* "testing:/": The software dependencies for 8 products or
filesets cannot be resolved.
* "testing:/": 3 bundles have the selected revision already
installed.
* Ending Analysis
* Returning to Selection



error :

AVIO-HVSD.HVSD-KRN,r>=B.11.23.0712,a=HP-UX_B.11.23*
AVIO-HSSN.HSSN-KRN,r>=B.11.23.0712,a=HP-UX_B.11.23*
HPVM.HPVM-CORE-KRN

iam getting these dependency errors while analysing a package
9 REPLIES
Torsten.
Acclaimed Contributor

Re: integrity vm error

From the manual:

"NOTE: You may receive a warning message during the swinstall session indicating
that the AVIO bundles are not installed. The installation will continue and complete
successfully. The AVIO bundles are optional and should install by default. If they did not,
and you want to install them with the Integrity VM bundle T2767AC, go to the HP-UX 11i
v2 0712 media and look for the following bundles to install on the VM Host, HostAVIOStor
and HostAvioLan."

Does this help?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
likid0
Honored Contributor

Re: integrity vm error

Yes if you have an old 11.23 installation you wont have these to packages, and with IVM 3.5 they are a must.


Here you have some info:

Accelerated Virtual I/O

The HP Integrity Virtual Machines (HPVM) 3.5 release supports two new Accelerated Virtual I/O device drivers that significantly improve HPVM I/O performance. The HPVM 3.5 product is shipped via HP Independent Media and is not included with the December 2007 Operating Environment Update Release (OEUR) of HP-UX 11i v2.

The Accelerated Virtual I/O (AVIO) solution is composed of four new products: GuestAvioLan, HostAvioLan, GuestAvioStor, and HostAvioStor. The initial version for these products is B.11.23.0712 for all and, as stated above, all are supported with the HPVM release 3.5.


http://www.docs.hp.com/en/5992-1968/ch05s06.html
Windows?, no thanks
guna81_m
Advisor

Re: integrity vm error

thanks for reply


iam using hp-ux11i v2 B.11.23 Foundation operating enviroment , june 2007 release
Zeev Schultz
Honored Contributor

Re: integrity vm error

AFAIK, hpvm 3.50 requires HPUX no older than Dec 2007.
So computers don't think yet. At least not chess computers. - Seymour Cray
Torsten.
Acclaimed Contributor

Re: integrity vm error

Right, and IMHO this is to ensure not only the drivers, but also all drivers are up to date. See the manual for that version!

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
guna81_m
Advisor

Re: integrity vm error

if iam installing hostaviostor iam getting these errors


WARNING: The rollback save area for patch fileset
"PHKL_36904.CORE2-KRN,r=1.0" already exists and will be
preserved.
ERROR: This Agent session lost the RPC connection to the Controller.
RPC runtime detected this lost connection. The current
Analyze or Execute task will be completed, then this session
will be suspended or shut down. (pid=5340)
Eric SAUBIGNAC
Honored Contributor

Re: integrity vm error

Bonjour Guna,

"RPC runtime detected this lost connection"

--> How are you installing the software ? From a remote depot, through an NFS mount or locally ?

May be you had a network bottleneck ?

If not try swinstall interactively, that is '-i' option or no sofwtare specification.

Regards

Eric

guna81_m
Advisor

Re: integrity vm error

iam installing the depot in local machine , it
giving the same error

iam seen the old itrc forumns with the same error but there is no solution
Waelkhalil_1
Frequent Advisor

Re: integrity vm error

yes you are right Zeev Schultz , i faced the same problem ,Until i use a 11.23 after Dec2007

i successfully setup it on 11.23 June 2008...

see the attached file