System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

ioscan -fnC tape no response from O.S

 
SOLVED
Go to solution
zxcv
Super Advisor

ioscan -fnC tape no response from O.S

Hi guys ,

 

We have a machine hpux 11iv3 which is connectd to SAN tape library , zoning is also done for this host.

Still its not displaying anything for ioscan -fnC tape .

 

 

7 REPLIES
Patrick Wallek
Honored Contributor
Solution

Re: ioscan -fnC tape no response from O.S

Double-check your zoning first.  Make absolutely sure it is correct.

 

Do an 'ioscan -fn' and see if there is anything in an 'UNKNOWN' or 'UNCLAIMED' state.  If so, you may need to install drivers into the kernel.  The drivers you may need are 'stape' and maybe 'tape2'.

zxcv
Super Advisor

Re: ioscan -fnC tape no response from O.S

Hi Patrick ,

 

this issue has started from the day we have connected this host to EMC VNX5500 .

There was some scsimgr replace wwid error in my syslog when we tried to present luns to this host.

Is it causing the trouble ??

Patrick Wallek
Honored Contributor

Re: ioscan -fnC tape no response from O.S

That is possible, yes.  What is the error? 

zxcv
Super Advisor

Re: ioscan -fnC tape no response from O.S

Hi Patrick ,

 

 

Oldsyslog.log attached herewith.

 

Patrick Wallek
Honored Contributor

Re: ioscan -fnC tape no response from O.S

I don't see any error related to tape drives in the log you attached.  What am I looking for?

zxcv
Super Advisor

Re: ioscan -fnC tape no response from O.S

Hi Patrick ,

 

You were dead right at first instant.

SAN zoning was the issue.

Thanks.

 

zxcv
Super Advisor

Re: ioscan -fnC tape no response from O.S

Zoning was to be reconfigured.

Thanks Patrick.