System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

libgdk_pixbuf reported missing on PA-RISC

 
H. van Niekerk
Frequent Advisor

libgdk_pixbuf reported missing on PA-RISC

Hi,

On my C3700 (UX 11.11i) I've tried to run Acrobat Reader and Gimp. After installing a lot of dependencies, I've come to the point where libgdk_pixbuf-2.0.sl is wanted. As stated in other threads, I've checked:

# swlist -l fileset | grep -i GTK
# Gtk 2.6.8.00.00 GTK+ 2.6 The Gnome GUI Runtime Toolkit
Gtk.GTK-COM 2.6.8.00.00 Gtk 2.6 common files
Gtk.GTK-PA20 2.6.8.00.00 Gtk 2.6 PA-RISC files
#

As far as I've been able to check in the diverse threads about this, it should be working. Yet, I keep getting this. Any help is appreciated.

Thank you.
2 REPLIES
Steven E. Protter
Exalted Contributor

Re: libgdk_pixbuf reported missing on PA-RISC

Shalom,

Here is a thread with a very similar issue:

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1040859

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1283909

The threads seem to be telling me that the file may have come from an earlier version of gtk or the SHLIB_PATH variable may be wrong.

Steps:
1) Check if the file is present. If yes, modify SHLIB_PATH and move on.
2) If the file is not present then you may need an earlier version of gtk

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
H. van Niekerk
Frequent Advisor

Re: libgdk_pixbuf reported missing on PA-RISC

Just now I find that I've exported SHLIB_PATH for the wrong user. Acrobat Reader is working now.