cancel
Showing results for 
Search instead for 
Did you mean: 

libnl for rhel 4

 
SOLVED
Go to solution
sandyt
Frequent Advisor

libnl for rhel 4

We have qlogic cards,and are having some trouble getting netapp's snapdrive working. They want us to try and install "libnl" which I can find for redhat 5, but so far no luck for redhat 4. Can anyone provide any help?

Thanks
3 REPLIES
Alan_152
Honored Contributor

Re: libnl for rhel 4

yum install libnl*
Thomas Callahan
Valued Contributor
Solution

Re: libnl for rhel 4

RedHat does not offer a libnl package for EL4. You will either need to compile libnl from source ( not supported by redhat ) or upgrade to RedHat EL5
sandyt
Frequent Advisor

Re: libnl for rhel 4

Thanks for the help. I'm inclined to go with rhel5...