System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

libnl is needed by hp-fc-enablement-1.1-9.noarch

 
Yaboto
Super Advisor

libnl is needed by hp-fc-enablement-1.1-9.noarch

Hi,

Here is the output when installing the hp-fc-enablement-2009-09-02:

[root@blc3 hp-fc-enablement-2009-09-02]# ./install.sh
Preparing... ########################################### [100%]
1:fibreutils ########################################### [100%]
error: Failed dependencies:
libnl is needed by hp-fc-enablement-1.1-9.noarch
[root@blc3 hp-fc-enablement-2009-09-02]#

Please Advice
3 REPLIES
J. Maestre
Honored Contributor

Re: libnl is needed by hp-fc-enablement-1.1-9.noarch

Assuming you are running RedHat:

yum install libnl

Ariel_13
Occasional Contributor

Re: libnl is needed by hp-fc-enablement-1.1-9.noarch

Hi
I cant do yum because I dont have suscription, quere I can find libnl rpm for download?
Michal Kapalka (mikap)
Honored Contributor

Re: libnl is needed by hp-fc-enablement-1.1-9.noarch

hi,

for yum you dont need a subscription.

mikap