cancel
Showing results for 
Search instead for 
Did you mean: 

make_tape_recovery

Marylou Kohlmeier
Frequent Advisor

make_tape_recovery

I would like to create a new make_tape_recovery using our Ultrium 960 tape autoloader. Does anybody know how to activate the tape using the command line?

I have the tape in slot #1 on our HP-UX 11.23/Rx7640 Itanium, but I have this error:
No such device or address.

Using ioscan, I have the following output:
root:/ #ioscan -fnc tape
Class I H/W Path Driver S/W State H/W Type Description
==========================================================================
tape 0 1/0/1/1/0/4/0.5.0 stape CLAIMED DEVICE HP Ultriu
m 3-SCSI
/dev/rmt/0m /dev/rmt/c2t5d0BEST
/dev/rmt/0mb /dev/rmt/c2t5d0BESTb
/dev/rmt/0mn /dev/rmt/c2t5d0BESTn
/dev/rmt/0mnb /dev/rmt/c2t5d0BESTnb
Any assistance will be appreciated. Thank you
3 REPLIES
sujit kumar singh
Honored Contributor

Re: make_tape_recovery

Hi,


u can see by loading a tape in the tape drive which is denoted by /dev/rmt/0mn.

Once loaded try the following commands and u can see that the media is sensed properly or not.

#mt -t /dev/rmt/0mn rewind
after rewind is successful, give the command as
#mt -t /dev/rmt/0mn status


this should show media as online.
then u start the backup.

#make_tape_recovery -v -x inc_entire=vg00 -a /dev/rmt/0mn

NOTE:

Also u need to check if the module stape is set to best and that u have schgr drive in the system . Those are reqd for the FC Tape Libraries.

#kcmodule | grep stape --- to see is stape is configured
#kcmdoule | grep schgr --- to see if schgr is there

If these are not there
3)kcmodule stape=best will reinstall the module in the System ... This shall require a reboot of the OS.
4)use SAM to include the schgr driver in the Kernel


Retry the steps 1 and 2 and then the backup.


Regards

Sujit
sujit kumar singh
Honored Contributor

Re: make_tape_recovery

What is the model of the FC Library by the way ...



Regards

Sujit
Marylou Kohlmeier
Frequent Advisor

Re: make_tape_recovery

Thank you for all your responses. I found my notes and I have to use the "uma" command to control our Ultrium 960 autoloader.

Have a nice day