System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

my new smart array didn't detect internal disk

 
SOLVED
Go to solution
Fransisco Aris
Frequent Advisor

my new smart array didn't detect internal disk

currently i had SCSI_C1010_Ultra160_Wide_LVD_A6829-60101 controller managed 73GBx2 internal disk and HP-UX 11.11 running. now i have new PCI-X_SmartArray_6402_RAID_Controller and updated the latest firmware 2.84, but i didn't find any single internal disk. need quick response. thanks.

NB:please see attached notes
6 REPLIES
TTr
Honored Contributor
Solution

Re: my new smart array didn't detect internal disk

You will not be able to see any disks at the OS level. The C1010 disks are NOT attached to your server, they are attached to the smartarray controller. You have to create LUNs within the 6402 before you are able to see any disks at the OS level. You did not mention what server you have but normally after the POST you should see a prompt to hit to get into the 6402 BIOS and create LUNs out of the C1010 disks.
Fransisco Aris
Frequent Advisor

Re: my new smart array didn't detect internal disk

i have rp4440 integrity server, there is no such menu like that.
TTr
Honored Contributor

Re: my new smart array didn't detect internal disk

The rp4440 is PA-RISC, not itanium. The 6402 is formally supported as a boot device on the rp4440 so you should have the option to setup the 6402. As I said the 6402 setup comes up early at the console, after the POST is done, it would not be within the HP-UX installation menu that you posted in the attachment.
Another thing to check is if there are nay firmware upgrades needed for the server.
TTr
Honored Contributor

Re: my new smart array didn't detect internal disk

Actually check out page 13 of this document

http://docs.hp.com/en/A9890-96016/A9890-96016.pdf
Fransisco Aris
Frequent Advisor

Re: my new smart array didn't detect internal disk

page 13 really did well, and very thank you for all your help. first i was getting error like this "ERROR: Could not find filename: "ciss_insf" in lif volume", seems at page 13 there is typo command and you must put spaces between 'INSTCMDS' and '/opt/raidsa/bin/ciss_insf'.

Finally everything is working now. thanks again.

regards,
fransisco
Fransisco Aris
Frequent Advisor

Re: my new smart array didn't detect internal disk

note: please install the latest firmware of smart array controller.

thanks again :).