System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

nPars looses connection with XP24000 san boot disk

John Town
Advisor

nPars looses connection with XP24000 san boot disk

Hi Gurus,

I'm installing hpux 11.31 on a few nPars of a SD SX2000. These partitions are booting from SAN XP24000. I am able to install to OS and boot from the SAN disk, but the next day the partitions are down and when I try to reboot from EFI they can't find the boot partition.
I can navigate fs0: EFI, HPUX, hpux.efi but when it tries to boot vmunix it can't find the kernel. I checked the zones and ports of the XP and every thing looks fine. If I re-install the OS I can see the disk and able to re-install. But then after a while it looses connection again.

Is there a doc that explains how to San boot a SD SX2000 nPar HPUX 11.31 from an XP? I think I'm missing a configuration.
2 REPLIES
Torsten.
Acclaimed Contributor

Re: nPars looses connection with XP24000 san boot disk

There must be something wrong, but if you are already on fs0: running EFI you are already on the "disk" / XP LUN. Double check all the settings again (host mode setting for the LUNs etc.). Check the connections (cables, switches too).

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Deeos
Regular Advisor

Re: nPars looses connection with XP24000 san boot disk

is this 1st npar i.e. genesius partition?


Deepak