cancel
Showing results for 
Search instead for 
Did you mean: 

need to install patch

SOLVED
Go to solution
Muhammad Shamroze
Frequent Advisor

need to install patch

Hello I need to install Tru64 aggregate kits for T64V51BB26AS0005-20050502 that contain 34 patch and each patch need to be reboot and Im installing each patch one by one by dupatch command and reboot and again install another patch, this is taking more time ...any idea so that i can install all the patch in one go and then reboot so that it can save my time too..

please help in this regards and reply me as soon as possible..waiting
7 REPLIES
Muhammad Shamroze
Frequent Advisor

Re: need to install patch

One thing more to add that im installing these patches in single user mode with dupatch command so kindly help me out how can I install all the patches in one go and the reboot the server as every time I install single patch and reboot ..taking time

Please help
Vladimir Fabecic
Honored Contributor

Re: need to install patch

Hello Muhammad
Sorry, maybe I did not understand the question.
But what is exactly your problem?
When you install aggregate patch kits, you install all patches form aggregate kit that passed Pre-Installation Check.
Can you please describe the problem with more details.
And doing it from single user mode is the right way (except in cluster environment).
You are installing PK5, but why not PK6?
In vino veritas, in VMS cluster
Muhammad Shamroze
Frequent Advisor

Re: need to install patch

thanks for the reply as I need to upgrade oracle R12 to 10G so their are some patches need to be installed for that i need to install both T64V51BB26AS0005 and T64V51BB26AS0006 which also consist of 33 patches..and it is suggested from oracle website to install all patches from single user mode using dupatch command and I am installing every single patch one by one and after installing I have to reboot also so I need to know can u tell me simple thing so that I can install all 33 patches in one installation and then reboot,so I do not need reboot 33 times.

I am not using cluster enviroment it simple standalone server and after these patches along with T64V51BB26AS0005, then i will install T64V51BB26AS0006

Kindly help me out as it taking lots of time to install each single patch
Vladimir Fabecic
Honored Contributor
Solution

Re: need to install patch

You can install T64V51BB26AS0006 (PK6) directly. No need to install PK5 before.
Just install PK6 (all patches at once).
Oracle 10g works fine with PK6.
If you have to install additional patches to PK6, then you must install one by one patch from single user mode.
If you are installing aggregate patch kit, you install all patches at once (from that patch kit).
If I did not answer to your question, please be more specific.
In vino veritas, in VMS cluster
Rani sawade
Occasional Advisor

Re: need to install patch

Just to avoid confusions, if any: PK6 is T64V51BB27AS0006.
Muhammad Shamroze
Frequent Advisor

Re: need to install patch

thanks for the reply ...

As I have done fresh Installation on the Server by installing Tru64 Unix Version 5.1b as now I want to install the Patch pk6, should i install it directly or first i need to install pk4 or pk5 as when i am downloading PK6 from the above link that is as follows:

http://www2.itrc.hp.com/service/patch/tru64AggrIndexPage.do?BC=main|

in description of PK6 it is showing me "Tru64 UNIX V5.1B-4 B27 Patch Kit" as my OS version is 5.1B so as in the description it is showing me "V5.1B-4 B27" what does it mean.

is this recommended for OS version 5.1B or first I need to install PK5

Please help me in this regards
Ann Majeske
Honored Contributor

Re: need to install patch

PK6 has 3 names, PK6, V5.1B-4 and BL27, so you've got the right kit. Even internally we have trouble keeping track of all the names, don't ask me why there are so many, I don't know.

The patch kits a cumulative, so you don't need to install any of the other patch kits before installing PK6.

Ann