System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

nfs mount not working upon reboot

 
SOLVED
Go to solution
Ragni Singh
Super Advisor

nfs mount not working upon reboot

Hello, how come my filesystems don't mount after a reboot. I have the nfs stuff in /etc/fstab as such.

10.107.173.59:/www/log /www/log nfs defaults 0 0
10.107.173.59:/www/data /www/data nfs defaults 0 0
10.107.173.59:/www/ftp /www/ftp nfs defaults 0 0

After the system is up, I do a mount -a and thats when it gets mounted. I want these mounted upon reboot.

I have also chnaged these following to start up on reboot..

[root@pwprap11]~# chkconfig --list nfs
nfs 0:off 1:off 2:off 3:on 4:on 5:on 6:off
[root@pwprap11]~# chkconfig --list portmap
portmap 0:off 1:off 2:off 3:on 4:on 5:on 6:off
[root@pwprap11]~# chkconfig --list nfslock
nfslock 0:off 1:off 2:off 3:on 4:on 5:on 6:off
[root@pwprap11]~#
2 REPLIES
Ivan Ferreira
Honored Contributor
Solution

Re: nfs mount not working upon reboot

I discussed a problem like this here:

https://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1098511

Try what's there.
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
Steven E. Protter
Exalted Contributor

Re: nfs mount not working upon reboot

Shalom,

I think you would be better off with automounter.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com