Online Expert Day - HPE Data Storage - Live Now
April 24/25 - Online Expert Day - HPE Data Storage - Live Now
Read more
System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

not able to login through MP

j.bobby
Frequent Advisor

not able to login through MP

hi guys,

i have HP rp3440 Server.today when i have tried to login to the MP Prompt from a pc,it's saying that the maximum active telnet sessions reached.then i have connected console cable to the MP port and connected to a windows pc and taken Hyperterminal.i have logged in but after i entered the cm to reset the users it's hanged.Please suggest me what to do now.please help me.

thanks in advance
5 REPLIES
Steven E. Protter
Exalted Contributor

Re: not able to login through MP

Shalom,

Diagnostic steps:

1) ping it make sure its up.
2) Use a nmap box (usually Linux) to see what ports the MP is listening on
3) If all is well, use a Linux or Unix box to connect, not a windows client.

Note: The windows telnet tool will be better to connect to the MP card, once its configured and has an IP address. Hyperterminal will only work with the special serial interface which that server does have.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
j.bobby
Frequent Advisor

Re: not able to login through MP

hi steven,

Thanks for your reply.

it's pinging well from anywhere and even while i am trying to connect to MP from another HPUX box via telnet it is giving same error ( Max Connections reached).i have connected Console Cable from MP Port of HP UX Server to PC Serial Interface (RS 232),then i have taken hyperterminal from that PC.it also didn't work.Please give me alternative option.

Regards
Jagan.
likid0
Honored Contributor

Re: not able to login through MP

You can allways reset the mp physically if you have access to the server
Windows?, no thanks
F Verschuren
Esteemed Contributor

Re: not able to login through MP

I din't remember how but there is a way to reset the mp from the command line I fount the next lines in a other post..


You can use the XD command plus its R command option to reset the MP. You can safely perform an MP reset
without affecting the operation of the server.

For more information please go into this link and download this document:"5971-4274_iLO_ops".

http://docs.hp.com/en/hw.html#HP%209000%20rp4410/rp4440%20Server
Johnson Punniyalingam
Honored Contributor

Re: not able to login through MP

How to reset GSP:
=================
Server1:home/mccauley $ stty +queryGSP < /dev/GSPdiag1
GSP needs to be reset.

Server1:home/mccauley $ stty +resetGSP < /dev/GSPdiag1
GSP reset succeeded.

Thanks,
Johnson
Problems are common to all, but attitude makes the difference