System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

not able to telnet to port 13782

SOLVED
Go to solution
laiju.c.babu
Regular Advisor

not able to telnet to port 13782

Hi Team,

 

I am not able to telnet to port 13782. This port details is already given to /etc/serviccs and /etc/inetd.conf

 

This port is using for the netbackup.  It was working still yesterday and we didnt change anything in the server. Can i do any thing other than the reboot of the server

 

FYI  please find the below  outputs from /etc/services and inetd.conf

 

     [19]> grep -i 13782 /etc/services
bpcd    13782/tcp       bpcd

 

     [21]> grep -i bpcd /etc/inetd.conf
bpcd    stream  tcp     nowait  root    /usr/openv/netbackup/bin/bpcd bpcd

 

Could you please help me on this

 

Regards

Laiju


 

Laiju.C.Babu
4 REPLIES
Sreer
Valued Contributor

Re: not able to telnet to port 13782

Hi Laiju,

 

seems you need to release the port  13782

pls give me the below o/p

netstat -an | grep -i 13782

lsof -i 13782

see what is the PID?

Try to kill that PID,  kill -9 pID

check the port status again in netstat -an

Try and let's know.

Rgds
Sree

Sreer
Valued Contributor

Re: not able to telnet to port 13782

Hi  Laiju,

 

One more... you can  comment out the telnet service from inetd.conf   the refresh inetd

 

kill -HUP inetd

 

try to redeclare the entry in /etc/services if needed.

 

waiting for your reply.

 

Rgds

Sree

laiju.c.babu
Regular Advisor

Re: not able to telnet to port 13782

Hi Sree

Thanks for the help

 

But none of the service is using that port

 

     [1]> netstat -an | grep -i 13782
xxxxxx:[opsroot]/u01/ltd/opsroot

 

This server is a DB server so can i do the second option online

 

Regards

Laiju

Laiju.C.Babu
Highlighted
laiju.c.babu
Regular Advisor
Solution

Re: not able to telnet to port 13782

Hi,

Issue is resolved, i forgot to check the basic thing... inetd daemon was not working ,,,  Started the daemon and now its working

 

 

Regards

Laiju

Laiju.C.Babu