cancel
Showing results for 
Search instead for 
Did you mean: 

not getting login prompt

 
Ravikant
Advisor

not getting login prompt

I have one HP-UX server 11.23 OS.
.
From console it is working fine but over the network I am not able to get login prompt.

Please help.

Regards,
Ravikant B
11 REPLIES
Ravikant
Advisor

Re: not getting login prompt

I am able to get login prompt but after giving username, it will not ask for any passwd prompt.

pls help.
Suraj K Sankari
Honored Contributor

Re: not getting login prompt

Hi Ravikant,

Is the same problem you are facing with the local console, means if you are login though console then also passwd is not asking ?
Is it hang over there ?

Suraj
smatador
Honored Contributor

Re: not getting login prompt

Hi,
Maybe with the passwd -d
-d Allow user to login without a password by deleting it.
cf .
http://www.docs.hp.com/en/B2355-60105/passwd.1.html
try to force by passwd -f

Ravikant
Advisor

Re: not getting login prompt

Hi,

Here after giving user name , It is not prompting for passwd prompt. and after some time it is showing " connection Time Out " error.

I am not able to ligin into the box.

----

But from console I am able to login into the box by typing username and password as usual.

Pls help here..It is very urgent.

Thanks & Regards,
Ravikant B.
T G Manikandan
Honored Contributor

Re: not getting login prompt

Can you please check syslog.log file for errors , might be need to tune kernel parameters.

Are you using ipaddress over the network for login?
Ravikant
Advisor

Re: not getting login prompt

YEs I am using IP address over the network to connect server.

Pls guide...
T G Manikandan
Honored Contributor

Re: not getting login prompt

Ravi,

* Was this working before ?
* are you using telnet or ssh
* did you check the syslog.log file
*can you

telnet
to the ip from client to see whether you are able to connect to that port.
Ravikant
Advisor

Re: not getting login prompt

Yes It was working earlier.

Telnet is disabled on the firewall side hence we cannot try.

any clue in SSH side
T G Manikandan
Honored Contributor

Re: not getting login prompt

To temporarily fix this,

try restarting sshd

/etc/init.d/sshd stop & start

Then you can analyze as what was the issue using the log files.
Tingli
Esteemed Contributor

Re: not getting login prompt

Also, you need to check your nfs mounting. Whether they are all mounted ok.
DeafFrog
Valued Contributor

Re: not getting login prompt

Hi Ravi ,
Please check if / or /var is full

Thanks ,
FrogIsDeaf