HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

password aging

 
SOLVED
Go to solution
fizan
Super Advisor

password aging

Enable password aging for unix logins.

Set 'Maxage' value to 8.

how to set this value?
6 REPLIES
Sunny123_1
Esteemed Contributor
Solution

Re: password aging

Hi

If you are running trusted system then look out for /tcb/files/auth/system/default file

Regards
Sunny
fizan
Super Advisor

Re: password aging

default:\
:d_name=default:\
:d_boot_authenticate@:\
:u_pwd=*:\
:u_owner=root:u_auditflag#-1:\
:u_minchg#0:u_maxlen#8:u_exp#15724800:u_life#16934400:\
:u_pw_expire_warning#604800:u_pswduser=root:u_pickpw:u_genpwd:\
:u_restrict@:u_nullpw@:u_genchars@:u_genletters:\
:u_suclog#0:u_unsuclog#0:u_maxtries#3:u_lock:\
:\
:t_logdelay#2:t_maxtries#10:t_login_timeout#0:\
:chkent:
Mel Burslan
Honored Contributor

Re: password aging

OS Version ?
Trusted or not ?

You have not given much information to answer your question.
________________________________
UNIX because I majored in cryptology...
Sunny123_1
Esteemed Contributor

Re: password aging

Hi

Also look for the /etc/default/security file.

and refer following and set it in that file

PASSWORD_MAXDAYS
If the ShadowPassword bundle is installed, this parameter controls the default maximum number of days that passwords are valid. This parameter applies only to local users and does not apply to trusted systems. The passwd -x option can be used to override this value for a specific user.

PASSWORD_MAXDAYS=N A new password is valid for up to N days, after which the password must be changed.

Regards
Sunny
Prashantj
Valued Contributor

Re: password aging

Hi fizan,

You can use SAM for password aging.follow the method.
Go to the SAM -> Account for User and Group-> NIS User -> select any user & go to the Action Menu, select â Modifyâ
Change â No restrictions (Normal Behavior)to Enable password Aging.
After that set the password expiration Time (weeks)and Min. Time Between Password changes (Weeks)

Hope this will help you.

Regards
Prashant
Good judgment comes from experience and experience comes from bad judgment.
fizan
Super Advisor

Re: password aging

thanks for one n all involved in this issue.