HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

patch bundle

 
e303868
Occasional Advisor

patch bundle

Hello

I need to download patch bundle sep 2008 for hp-ux 11.31?

could direct me to the url where can I download this patch bundle for free?

bye

ahmed
4 REPLIES
Patrick Wallek
Honored Contributor

Re: patch bundle

>>could direct me to the url where can I download this patch bundle for free?

 

No, we cannot.  You must have a software support contract with HP in order to download patches.

e303868
Occasional Advisor

Re: patch bundle

Hello

I am going to install oracle database 12c and some patches required for the installation like bellow:
PHCO_43503 - 11.31 diskowner(1M) cumulative patch
PHKL_38038 - 11.31 vm cumulative patch
PHKL_38938 - 11.31 SCSI cumulative I/O patch
PHKL_40941 - 11.31 scheduler cumulative patch
PHSS_36354 - 11.31 assembler patch
PHSS_37042 - 11.31 hppac
PHSS_37959 - Libcl patch for alternate stack issue fix (QXCR1000818011)
PHSS_38141 - 11.31 aC++ Runtime
PHSS_39094 - 11.31 linker + fdp cumulative patch
PHSS_39100 - 11.31 Math Library Cumulative Patch
PHSS_39102 - 11.31 Integrity Unwind Library

so in order to have these patches also we need hp support contract or we do not?

So I have the following DVDs:

HPUX 11i v3 MCOE DVD 1-2.iso

HPUX 11i v3 MCOE DVD 2-2.iso

So Can I use them to get the patch bundle I need?

ahmed
Patrick Wallek
Honored Contributor

Re: patch bundle

In order to download any patches for HP-UX you must have a support contract.

 

You may be able to find the patches you need on the DVDs you have. 

pooderbill
Valued Contributor

Re: patch bundle

The Oracle 12c list above is out of date. For example, the patch PHKL_38038 has a warning and should not be installed. The recommended patch is PHKL_41972. If you have not patched your system since 2008, the majority of those patches will have dependencies on other patches. No HP-UX patches are available without an HPE software support contract. Contact HPE sales to purchase the contract. You'll also need an HPE Passport login for the Support Center so you can browse the patches and notes.