System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

pmux_diag loopback test failed-rx2660

 
Mohamed Tarique
Occasional Advisor

pmux_diag loopback test failed-rx2660

Hi Guys,

We are having an rx2660 server with PCIe/PCI-X I/O Backplane Assembly which occupies AD278A mux card which attaches to fanout(octopus) cable . When I run pmux_diag it shows all the details but the loopback test has failed for port1, port2 ..etc. Also when I connect loopback connector(external loopback) it has succeed.
Since I want to connect my serial printer to port1 or other ports of MUX card is it mandatory for loopback test to be success.

Can any knowledgeable one shed some light on this issue please.

Regards,
Tarique
2 REPLIES
Torsten.
Acclaimed Contributor

Re: pmux_diag loopback test failed-rx2660

>> Also when I connect loopback connector(external loopback) it has succeed.


So with the loopback connector it works (as expected)?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Mohamed Tarique
Occasional Advisor

Re: pmux_diag loopback test failed-rx2660

The problem I having here is for "Internal SOFT" loopback which got failed.
External Loopback Connector works fine.
Is it possible for external loopback to be get success without internal loopback.

Regards,
Tarique