HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

problem mount DVD

 
Eli Daniel
Super Advisor

problem mount DVD

i have the problem mount dvd whit virtual media

share dvd in the PC

sinfra905:/>mount /dev/dsk/c10t1d0 /cdrom/
mount: /dev/dsk/c10t1d0 on /cdrom : Device busy
16 REPLIES
Rita C Workman
Honored Contributor

Re: problem mount DVD

I'm sorry Eli - I can't make out what you want in the translation.

Are you trying to mount a DVD to a Virtual Machine (HPVM) client?

Could you give us some more information...maybe the systems and version numbers or clarify a bit more.

Regards,
Rita
Torsten.
Acclaimed Contributor

Re: problem mount DVD

What hardware and OS do you use?

Do you use a real media or ISO with vMedia?

What is the content of the DVD/image?




vMedia enables the system to access a DVD/ISO on a clients machine, e.g. a PC, via iLO and (virtual) USB.


Some minimum FW version and patches may be required.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Eli Daniel
Super Advisor

Re: problem mount DVD

Hi,

What hardware and OS do you use?
Blade 870C
hp-ux 11.31

Do you use a real media or ISO with vMedia?
real media

What is the content of the DVD/image?
the CD content file sysinfo.sh



Eli Daniel
Super Advisor

Re: problem mount DVD

The connection user ILO
Torsten.
Acclaimed Contributor

Re: problem mount DVD

see

http://docs.hp.com/en/15961/vMediaSupportStatement.pdf


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Eli Daniel
Super Advisor

Re: problem mount DVD

Hi, thanks torsten the parches is 2010

Torsten.
Acclaimed Contributor

Re: problem mount DVD

Does this mean patches are from 2010?

How about blade and OA firmware?


However, mounting a DVD could produce problems due to the file system layout - there are too many.


Make sure you are not currently in /cdrom and if this is urgent, transfer the file via ftp/sftp etc ...

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Eli Daniel
Super Advisor

Re: problem mount DVD

Anex firmware the Blade 870C

[ilod485643803f2] CM:hpiLO-> sysrev


SYSREV

Revisions Active Pending Bay 7 Bay 8
---------------------------------------------------------
iLO FW : 01.01.02 01.01.02 01.01.02
System FW : 01.08 01.08 01.08
MHW FPGA : 01.12 01.12 01.12
Power Mon FW : 03.04 03.04 03.04
Front Panel HW : 04.00 04.00 04.00
PRS HW : 02.07 02.07 02.07
IOH HW : 02.02 02.02 02.02






Torsten.
Acclaimed Contributor

Re: problem mount DVD

Is it a BL870c or BL870ci2?

This firmware does not really match the bl870c.

How about OA?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Eli Daniel
Super Advisor

Re: problem mount DVD

BL870ci2
Torsten.
Acclaimed Contributor

Re: problem mount DVD

There are no updates for this blade. How about the OA?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Eli Daniel
Super Advisor

Re: problem mount DVD

The problem is hosts no configuration LAN. The only way is Virtual Media, access to ILO
Torsten.
Acclaimed Contributor

Re: problem mount DVD

No I asked 4 times about the OA firmware ...

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Eli Daniel
Super Advisor

Re: problem mount DVD

sorry torsten, the OA firmware is version N-1
Torsten.
Acclaimed Contributor

Re: problem mount DVD

No, this is a wrong information.


From OA web page, select "enclosure firmware" and look for the OA (e.g. 2.xx or 3.xx - should be 3.21).



Did you try to reboot the blade?

I assume you can do this now (no network ...) and it will likely solve your issue.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Eli Daniel
Super Advisor

Re: problem mount DVD

Thanks