System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

psp 7.91 on rhel5 / dl360 + dl380

jungnickelr
Occasional Visitor

psp 7.91 on rhel5 / dl360 + dl380

Hello,

on
- two dl360 g4
- dl380 g5
I installed a new redhat enterprise linux 5 and ran yum update. Then i tried to install the HP tools in psp-7.91.rhel5.linux.en.tar.gz, but this fails on all servers with

**************************
./install791.sh
./install791.sh: line 343: [: `)' expected, found -z
Saving user-defined agent thresholds... [ Done ]

No supported bundle XML file found to use for this installation

**************************

Any ideas?

Thanks,
Roland

2 REPLIES
~sesh
Esteemed Contributor

Re: psp 7.91 on rhel5 / dl360 + dl380

Is this RHEL5u1? If it is, it has been discussed recently in:

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1180986

The update seems to be that PSP v7.92 will support RHEL5u1 and should be available for download shortly.
jungnickelr
Occasional Visitor

Re: psp 7.91 on rhel5 / dl360 + dl380

thanks for the link.