HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

"dmesg " command - Error Message

 
SOLVED
Go to solution
HP UNIX Professionals
Frequent Advisor

"dmesg " command - Error Message

Hi Experts,

I have HPUX ( Itanium )Box, When i run the "dmesg " command i am getting these output. I am not able to understat the problem, Anybody know why this message is comming, Pleas guide me.

Thanks in Advance

System Console is on the Built-In Serial Interface

iether0: INITIALIZING HP AB352-60001 PCI/PCI-X 1000Base-T Dual-port Core at hardware path 0/1/2/0

iether1: INITIALIZING HP AB352-60001 PCI/PCI-X 1000Base-T Dual-port Core at hardware path 0/1/2/1

Acceleport Xr Host Adapter (PCI) at 0xffffffffd0200000: mem=0xffffffffd0000000, # of ports=8 V Version B.11.11.01 : Jun 22 2006 18:49:01

Acceleport Xr Host Adapter (PCI) at 0xffffffffd0200000: Extended Description: Digi Acceleport 8r 920 Host Adapter

Entering cifs_init...

Initialization finished successfully... slot is 9

Logical volume 64, 0x3 configured as ROOT

Logical volume 64, 0x2 configured as SWAP

Logical volume 64, 0x2 configured as DUMP

Swap device table: (start & size given in 512-byte blocks)

entry 0 - major is 64, minor is 0x2; start = 0, size = 24576000

Dump device table: (start & size given in 1-Kbyte blocks)

entry 0000000000000000 - major is 31, minor is 0x21000; start = 314208, size = 12288000

Starting the STREAMS daemons-phase 1

Create STCP device files

Starting the STREAMS daemons-phase 2

$Revision: vmunix: vw: -proj selectors: CUPI80_BL2000_1108 -c 'Vw for CUPI80_BL2000_1108 build' -- cupi80_bl2000_1108 'CUPI80_BL2000_1108' Wed Nov 8 19:24:56 PST 2000 $

Memory Information:

physical page size = 4096 bytes, logical page size = 4096 bytes

Physical: 14678016 Kbytes, lockable: 13484728 Kbytes, available: 13008636 Kbytes

5 REPLIES
Torsten.
Acclaimed Contributor
Solution

Re: "dmesg " command - Error Message

You see the contents of the message buffer with normal boot messages (you see the same at console during boot) - I cannot see a problem here.

No need to worry about - this is normal.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Pete Randall
Outstanding Contributor

Re: "dmesg " command - Error Message

No "error" messages there - it is all normal boot process output.


Pete

Pete

Re: "dmesg " command - Error Message

>When I run the "dmesg" command I am getting these output.

Better to look at syslog.log for timestamped info.
prasadb
Super Advisor

Re: "dmesg " command - Error Message

no problems are visible here, May be, you can elaborate further if you are facing any issues in server.

thanks.

TwoProc
Honored Contributor

Re: "dmesg " command - Error Message

This is a normal boot, the problem begins when you run dmesg and this isn't all you see, or you run it that the boot area is gone because the list of items it wants you to be aware of is so long that the top of the output is spooled off. Like other have said to you, check your syslog as a more reliable method of seeing errors and time they occur.
We are the people our parents warned us about --Jimmy Buffett