HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

remote console output not displaying

 
ITeam
Super Advisor

remote console output not displaying

Hi,
RX6600 HPUX11:23

We have set the console to use VGA port (EFI manager > Boot Config > Console Config > VGA primary and disabled serial connection)

We have configured iLO2 lan access - all works fine; when I telnet on to MP I can run various options - VFP; SL; CM - LC etc all work ok, but when I select CO for console I just see the following:

- - - - - Live Console - - -- - - - - -

and nothing else - my question is: how can I access console output remotely, i.e I can telnet onto the MP lan interface but when I select MP>CO nothing is happening - is this because I have set my console as a VGA device? Would this then mena my console output can only be on a serial device or is there another setting for console output in EFI?

Many thanks in advance!
3 REPLIES
Torsten.
Acclaimed Contributor

Re: remote console output not displaying

is this because I have set my console as a VGA device?

Exactly.

Only if the setting is serial you can use the MP console.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Paul McCleary
Honored Contributor

Re: remote console output not displaying

Hi,

You won't see anything unless you're looking at a monitor hooked up to the VGA port.

You also can't get MP access through your VGA connection, only EFI.

HTH, Paul
ITeam
Super Advisor

Re: remote console output not displaying

ANswered my own question really didn't I!! I did find Torsten's previous post:

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1246326

Thanks for prompt responses.