System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

rsync rsync-3.0.7-hppa-11.11.depot libpopt.sl error

SOLVED
Go to solution
Belinda Dermody
Super Advisor

rsync rsync-3.0.7-hppa-11.11.depot libpopt.sl error

With research I see this is not supported by HP, but the forum has come through so many times in the past. I had to rebuild my DR system and had to reload the rsync package and now which we have used for about 4 years syncing up the two system nightly just in case for emergency but I am getting the follow error with the latest version that I could find, we were running 2.6.4 prior.

/usr/lib/dld.sl: Can't find path for shared library: libpopt.sl
/usr/lib/dld.sl: No such file or directory
Abort(coredump)
2 REPLIES
Jim Walls
Trusted Contributor
Solution

Re: rsync rsync-3.0.7-hppa-11.11.depot libpopt.sl error

Belinda,

The dependencies are also available from the Porting Centre. The rsync dependencies are listed here:

http://hpux.connect.org.uk/hppd/hpux/Networking/Admin/rsync-3.0.7/

Belinda Dermody
Super Advisor

Re: rsync rsync-3.0.7-hppa-11.11.depot libpopt.sl error

Thanks to Jim Walls, I installed popt depot and that resolved the problem, I missed it, I installed the others, but I am rsync to my DR site now. Thanks once again.