System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

software dependency error:ProviderSvcsCore.PSB_LOGSERV_IA

SOLVED
Go to solution

software dependency error:ProviderSvcsCore.PSB_LOGSERV_IA

I can not find a pkg, depot, fileset, doc that references this sw dependancy. Does anyone know where i can get information on this?


root@dxd22hxd# uname -a
HP-UX dxd22hxd B.11.31 U ia64 3752666585 unlimited-user license
root@dxd22hxd# model
ia64 hp server rx7640

root@lxt12hxa# swinstall -x autoreboot=false -s /tmp/OnlineDiag_B.11.31.05.06_HP-UX_B.11.31_IA_PA.depot OnlineDiag

======= 03/09/09 16:09:24 MDT BEGIN swinstall SESSION
(non-interactive) (jobid=lxt12hxa-0170)

* Session started for user "root@lxt12hxa".

* Beginning Selection
* Target connection succeeded for "lxt12hxa:/".
NOTE: The software item "OnlineDiag" is a bundle (or a product,
subproduct or fileset contained within a bundle). This item
was successfully marked, but difficulties were encountered
while marking some items that it depends on. The messages
below show which software items encountered difficulties and
exactly what these difficulties were:
* The software
"Sup-Tool-Mgr.STM-UUT-RUN,r=B.11.31.05.06,a=HP-UX_B.11.31_IA,v=HP"
was successfully marked, but it depends on the following
software items which could not be found in the source.
However, these items may already be in the target. This will
be checked during the Analysis Phase:
ProviderSvcsCore.PSB_LOGSERV_IA,r>=C.01.00.01,a=HP-UX_B.11.31_IA,v=HP,fa=HP-UX_B.11.31_IA

* Source:
/tmp/OnlineDiag_B.11.31.05.06_HP-UX_B.11.31_IA_PA.depot
* Targets: lxt12hxa:/
* Software selections:
OnlineDiag,r=B.11.31.05.06,a=HP-UX_B.11.31_IA/PA,v=HP
Contrib-Tools.CONTRIB,r=B.11.31.05.06,a=HP-UX_B.11.31_IA,v=HP,fr=B.11.31.05.06,fa=HP-UX_B.11.31_IA
Sup-Tool-Mgr.STM-CATALOGS,r=B.11.31.05.06,a=HP-UX_B.11.31_IA,v=HP,fr=B.11.31.05.06,fa=HP-UX_B.11.31_IA
Sup-Tool-Mgr.STM-MAN,r=B.11.31.05.06,a=HP-UX_B.11.31_IA,v=HP,fr=B.11.31.05.06,fa=HP-UX_B.11.31_IA
Sup-Tool-Mgr.STM-REL-NOTES,r=B.11.31.05.06,a=HP-UX_B.11.31_IA,v=HP,fr=B.11.31.05.06,fa=HP-UX_B.11.31_IA
Sup-Tool-Mgr.STM-SHLIBS,r=B.11.31.05.06,a=HP-UX_B.11.31_IA,v=HP,fr=B.11.31.05.06,fa=HP-UX_B.11.31_IA
Sup-Tool-Mgr.STM-UI-RUN,r=B.11.31.05.06,a=HP-UX_B.11.31_IA,v=HP,fr=B.11.31.05.06,fa=HP-UX_B.11.31_IA
Sup-Tool-Mgr.STM-UUT-RUN,r=B.11.31.05.06,a=HP-UX_B.11.31_IA,v=HP,fr=B.11.31.05.06,fa=HP-UX_B.11.31_IA
* Selection succeeded.


* Beginning Analysis and Execution
* Session selections have been saved in the file
"/root/.sw/sessions/swinstall.last".
ERROR: "lxt12hxa:/": The software dependencies for 1 products or
filesets cannot be resolved.

I can ignore dependencies, but i do not want to at this point.

Any insight to this would be a great help.
7 REPLIES
Robert-Jan Goossens
Honored Contributor
Solution

Re: software dependency error:ProviderSvcsCore.PSB_LOGSERV_IA

Hi,

You might need to call the HP support desk and have a software case opened for this depending software error.

Regards,
Robert-Jan
Avinash20
Honored Contributor

Re: software dependency error:ProviderSvcsCore.PSB_LOGSERV_IA

Hi,

http://h20392.www2.hp.com/portal/swdepot/displayInstallInfo.do?productNumber=B6191AAE

Prerequisites

Following lists the prerequisites for installing Diagnostics and Support Tools:

* March 2009 release onwards, SysFaultMgmt and OnlineDiag products have placed a pre-requisite on ProviderSvcsBase product. SysFaultMgmt no longer has a pre-requisite on OnlineDiag product.
As a part of stand-alone install, ProviderSvcsBase does not install in the following scenarios.
1. If OnlineDiag September 2008 or an earlier version is installed or selected as part of installation.
2. If SysFaultMgmt September 2008 or an earlier version is installed or selected as part of installation.


I would advice you to download it from
https://h20392.www2.hp.com/portal/swdepot/try.do?productNumber=B6191AAE
"Light travels faster than sound. That's why some people appear bright until you hear them speak."
Shinji Teragaito_1
Respected Contributor

Re: software dependency error:ProviderSvcsCore.PSB_LOGSERV_IA

Sorry for your inconvinience. I'll give this issue to the lab.

The ProviderSvcsBase bundle will be provided in 11.31 March 2009
OE and Application media. As Aninash excerpted, both OnlineDiag
and SysFaultMgmt for 11.31 March 2009 depends on the
ProviderSvcsBase bundle. Therefore you need to have the
ProviderSvcsBase bundle to install correctly the OnlineDiag
product from OnlineDiag_B.11.31.05.06_HP-UX_B.11.31_IA_PA.depot
downloadable from the softwaredepot web site. As of today, I'm
afraid to say ProviderSvcsBase is not available on the web ;-<

Shinji
Shinji Teragaito_1
Respected Contributor

Re: software dependency error:ProviderSvcsCore.PSB_LOGSERV_IA

Hi,

Simple update.

The lab is working for this ProviderSvcsBase bundle issue.

Shinji
Shinji Teragaito_1
Respected Contributor

Re: software dependency error:ProviderSvcsCore.PSB_LOGSERV_IA

Hi,

Sorry for the inconvenience !!

We have 11.31 0903 fusion release this month (very soon :-). Then the ProviderSvcsCore bundle should become available on the softwaredepot web site.

Shinji
Marco Reindel
Established Member

Re: software dependency error:ProviderSvcsCore.PSB_LOGSERV_IA

there is a new Diag Bundle with all required subproducts included. it is called "HPUX Diagnostics Products Collection"

you can find it under
http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=DiagProdCollection

the size is over 500MB
Shinji Teragaito_1
Respected Contributor

Re: software dependency error:ProviderSvcsCore.PSB_LOGSERV_IA

Thank you for sharing the update news, Marco.

Yes, the mega bundle "DiagProdCollection" has just become
available since the beginning of this week.

Our documentation mentions this mega bundle.

* 11.31 0903 SFM Admin Guide:
http://docs.hp.com/en/5992-6257/ch02s01.html
* March 2009 OnlineDiag Admin Guide:
http://docs.hp.com/en/5992-6254/ch02.html

NOTE: This mega bundle is available only for WEB download. The
products included in the mega bundle are available separately on
11.31 0903 OE media. The DASProvider bundle in the mega bundle is
available on 11.31 0903 APPL media, not the OE media.

Shinji