HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

stopping at efi shell

 
newunix
Frequent Advisor

stopping at efi shell

hi

when we reboot the system its stopping @ efi shell.

how to stop this and boot without going in efi shell
ver 11i v3
6 REPLIES
Torsten.
Acclaimed Contributor

Re: stopping at efi shell

Boot up to hp-ux and check the settings with

# setboot

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Benoy Daniel
Trusted Contributor

Re: stopping at efi shell

Go to "Boot Option Maintenance Menu", then select "Set Auto Boot TimeOut", select "Set Timeout Value" and set the time you want..
Kapil Jha
Honored Contributor

Re: stopping at efi shell

This link has all the answers you looking.

http://docs.hp.com/en/B2355-90950/ch05s01.html


*********************
autoboot on
If the autoboot flag is set to on, hpux.efi will attempt to boot using the items in the boot options list, in the order specified. It reads the \EFI\HPUX\AUTO file from the EFI file system on the first available device containing an AUTO file. hpux.efi uses the contents of AUTO to locate the kernel file to load and determine which boot options (if any) to use. It then loads and initiates the kernel.

If no AUTO file is located the boot process stops at the hpux.efi loader (you will see the HPUX> prompt) and you can manually boot HP-UX or perform other tasks.

autoboot off
If the autoboot flag is set to off the boot process stops at the EFI Boot Manager from which you can manually boot HP-UX or perform other tasks.
*********************

BR,
Kapil+
I am in this small bowl, I wane see the real world......
SoorajCleris
Honored Contributor

Re: stopping at efi shell

Currently if you are in OS, please set your first boot device using setboot command.

Are you getting any error while it stops at EFI?

If not nothing to worry.

Regards,
Sooraj
"UNIX is basically a simple operating system, but you have to be a genius to understand the simplicity" - Dennis Ritchie
newunix
Frequent Advisor

Re: stopping at efi shell

hi


Go to "Boot Option Maintenance Menu", then select "Set Auto Boot TimeOut", select "Set Timeout Value" and set the time you want..


------------------

i dont find any of the option in efi boot manager menu for Boot Option Maintenance Menu

i have changed in command prompt only using autoboot and setboot.
Vijaykumar_1
Valued Contributor

Re: stopping at efi shell

Hi,

You can set the autoboot parameters either using the command-promt/EFI boot options..

If your boot option is set to ON, then your server should come up. I suggest you to check the AUTOFILE, is a valid hpux loader is update to the file.

If autoboot ON and valid kernel, the server should boot without any issues.