cancel
Showing results for 
Search instead for 
Did you mean: 

sys_check problem

SOLVED
Go to solution
BRAGEUL
Frequent Advisor

sys_check problem

Hello from France,
I've got A DS20E Tru64 V5.1A KIT5 and i Doownloaded the new sys_check utility V132. When I Start it , i've got this message :
16970:/usr/bin/mktemp: /sbin/loader: Fatal Error: call to unresolved symbol
/usr/sbin/sys_check: failed to create working directory, exiting...

Any Idea ??

Didier BRAGEUL
d.brageul@xymox.fr
10 REPLIES
Ralf Puchner
Honored Contributor
Solution

Re: sys_check problem

Problem is within version of libc in
T64V51AB2-C0111301-17610-ES-20030327.tar (fixes for OSFPATC0111301520 Patch: Fix for SSRT2384,2341,2439,2412,2322%Security Related Patches' causing a problem for /usr/bin/mktemp.

rename /usr/bin/mktemp so sys_check does not find it.
Help() { FirstReadManual(urgently); Go_to_it;; }
BRAGEUL
Frequent Advisor

Re: sys_check problem

OK,
Thank you for your response but this is my new problem .


When i Tried to install this patch, i've got this message
./usr/bin/cp:
its origin can not be identified.

Failed to install this patch
Ralf Puchner
Honored Contributor

Re: sys_check problem

which patch do you try to install? The named patch in my answer is the root cause of the problem - so why trying to install it?
You must replace the libc with an older one to solve the problem.
Help() { FirstReadManual(urgently); Go_to_it;; }
BRAGEUL
Frequent Advisor

Re: sys_check problem

I so sorry but i don't read correctly your response !

I looked for the Patch 1830 deliver in a patch_kit 5 for V5.1A which it contain the SSRT patch 2322.

So, I rename the mktemp and the sys-check 132 works fine .

Thanks a lot for your help.
Bests Regards ...




Michael Schulte zur Sur
Honored Contributor

Re: sys_check problem

Hi Didier,

if Ralf provided a solution for your problem, would you also be so kind to award him some points?

best regards,

Michael
BRAGEUL
Frequent Advisor

Re: sys_check problem

Oups, Sorry.

I do.....
Agnes Coat
Advisor

Re: sys_check problem

Hello

Be carefull with this message
> 16970:/usr/bin/mktemp: /sbin/loader: Fatal Error: call to unresolved symbol

It also can be a problem with patch kit not well installed (specially subset with libraries...)

Agnes
BRAGEUL
Frequent Advisor

Re: sys_check problem

Thanks Agnes,

I already correct my problem,
the last week, i applied the patch kit 5 and everything is fine now.

Bye.
LEAUTHIER_2
Occasional Visitor

Re: sys_check problem

I've got the same problem with TRU64 4.0G patchkit#3
Ross Minkov
Esteemed Contributor

Re: sys_check problem

Didier,

If you already solved the problem, might be a good idea to close the thread... ;-)

Ross