cancel
Showing results for 
Search instead for 
Did you mean: 

tusc problem

Abhilash Krishnan
Frequent Advisor

tusc problem

i am executing the following command
tusc -o -fdh -ccc -p

is this is the right format..

i am getting invalid option -fd

without this i am getting no procees attach to

This is very urgent


Regards
Biju.
6 REPLIES
Ganesan R
Honored Contributor

Re: tusc problem


Hi Biju,

Refer here..

http://hpux.connect.org.uk/hppd/hpux/Sysadmin/tusc-7.9/man.html
Best wishes,

Ganesh.
Steven E. Protter
Exalted Contributor

Re: tusc problem

Shalom,

Lets try something simpler first:

tusc -o -p

Make sure the PID is correct.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Dennis Handly
Acclaimed Contributor

Re: tusc problem

The -p doesn't belong before the PID. Move it to the very left, so you don't get confused.
(truss needs it.)

-fd is the same as -f -d, and the -d is missing the FD list.

>SEP: Lets try something simpler first:

The simpler would be:
tusc -fp -o
James R. Ferguson
Acclaimed Contributor

Re: tusc problem

Hi Biju:

You need to specify a file descriptor following the 'd' flag, for example:

# tusc -o output -fd3 -h -ccc -p 19423

When all else fails, RTFM. When you installed 'tusc' manpages should have been installed by default.

Regards!

...JRF...
Sani
Frequent Advisor

Re: tusc problem

Hi

Use
tusc -faepo -p


Regards
Sani
Dennis Handly
Acclaimed Contributor

Re: tusc problem

>Sani: Use: tusc -faepo -p

I keep saying, there is NO -p option. Don't even think of using -p there. tusc magically understands a PID.