System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

upgrade to 5.1b - do I need to upgrade my dev toolkit?

Ian Lochray
Respected Contributor

upgrade to 5.1b - do I need to upgrade my dev toolkit?

I have got a server running Tru64 5.1a which I want to upgrade to 5.1b. I do not have an active support contract so I will need to buy the O/S media. On my server I have the C development tools which (I think) I had to pay for. Do I need to buy a new license for the development tools to run on 5.1b or will the existing kit work OK on 5.1b?
1 REPLY
Johan Brusche
Honored Contributor

Re: upgrade to 5.1b - do I need to upgrade my dev toolkit?


You probably had to pay for a development license (aka OSF-DEV).
The command: lmf list full for OSF-DEV, will show if there are limits or expiration dates. If you're programming in C++, there will also be a CXXOSF license.

Normally these license will still be valid under V5.1B

New run-time libraries will be on the "Associated Products"-CD's.

Regards,

__ Johan ./

_JB_