System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

user connections to 11.23 Cx 2620 machine dosconnects

 
SOLVED
Go to solution
vinod u
Advisor

user connections to 11.23 Cx 2620 machine dosconnects

Hi we have 11.23 basic installed on cx 2620. we are facing problem like user connections to 11.23 Cx 2620 machine dosconnects intermittently. When ever it disconnects I connect to server from console and I restart network services. Then all end users connections works fine. again disconnects after some mins. Dont know what the problem. no errors in syslog.
any help please
10 REPLIES
Johnson Punniyalingam
Honored Contributor

Re: user connections to 11.23 Cx 2620 machine dosconnects

You can check "network" cable or NIC card
speed .?

Rgds,
Johnson
Problems are common to all, but attitude makes the difference
vinod u
Advisor

Re: user connections to 11.23 Cx 2620 machine dosconnects

Network is fine all other servers r working fine and NIC card i checked no problems. when ever it connects it works with good speed. But why it got disconnects ?
Ganesan R
Honored Contributor

Re: user connections to 11.23 Cx 2620 machine dosconnects

Hi,

Use the below command to find out network errors like cable disconnection and timeout errors.

# netfmt -Nlf /var/adm/nettl.LOG000
Best wishes,

Ganesh.
DeafFrog
Valued Contributor

Re: user connections to 11.23 Cx 2620 machine dosconnects

Hi vinod ,

first , see the ppa statics with lanadmin command , then reset the ppa with lanadmin option .This has once worked for me.
FrogIsDeaf
vinod u
Advisor

Re: user connections to 11.23 Cx 2620 machine dosconnects

I did ppa reset

and the errors from the command are

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
46 21:27:02 1524468 1 T.. 0 0 IP: Hardware address '00:0e:0c:80:9c:ce' trying to be our address 016.138.
181.058!

-----------------------------------STREAMS/UX-------------------------------@#%
Timestamp : Thu Jul 02 IST 2009 21:27:02.691905
Process ID : [ICS] Subsystem : STREAMS
User ID ( UID ) : -1 Log Class : ERROR
Device ID : 0 Path ID : 0
Connection ID : 0 Log Instance : 0
Location : 00123
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
47 21:27:02 1524468 1 T.. 0 0 IP: Hardware address '00:0e:0c:80:9c:ce' trying to be our address 016.138.
181.058!

-----------------------------------STREAMS/UX-------------------------------@#%
Timestamp : Thu Jul 02 IST 2009 21:27:02.691913
Process ID : [ICS] Subsystem : STREAMS
User ID ( UID ) : -1 Log Class : ERROR
Device ID : 0 Path ID : 0
Connection ID : 0 Log Instance : 0
Location : 00123
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
48 21:27:02 1524468 1 T.. 0 0 IP: Hardware address '00:0e:0c:80:9c:ce' trying to be our address 016.138.
181.058!

OLD ERRORS
==================
netfmt -Nlf /var/adm/nettl.LOG000 | more

----------------------Gigabit Ethernet LAN/9000 Networking------------------@#%
Timestamp : Tue Jun 30 IST 2009 20:59:43.390600
Process ID : [ICS] Subsystem : IGELAN
User ID ( UID ) : -1 Log Class : ERROR
Device ID : 1 Path ID : 0
Connection ID : 0 Log Instance : 0
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

<2004> 1000Base-T in path 0/1/2/0
Detected a faulty or disconnected cable.

--------------------------100 Mb/s LAN/9000 Networking----------------------@#%
Timestamp : Tue Jun 30 IST 2009 21:00:15.260131
Process ID : [ICS] Subsystem : INTL100
User ID ( UID ) : -1 Log Class : ERROR
Device ID : 0 Path ID : 0
Connection ID : 0 Log Instance : 0
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
<7001> 10/100BASE-T driver detects that the cable is not
connected between the adapter in slot 0 and the hub or switch.

----------------------Gigabit Ethernet LAN/9000 Networking------------------@#%
Timestamp : Tue Jun 30 IST 2009 21:02:32.390602
Process ID : [ICS] Subsystem : IGELAN
User ID ( UID ) : -1 Log Class : ERROR
Device ID : 1 Path ID : 0
Connection ID : 0 Log Instance : 0
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

<2004> 1000Base-T in path 0/1/2/0
Detected a faulty or disconnected cable.

DeafFrog
Valued Contributor
Solution

Re: user connections to 11.23 Cx 2620 machine dosconnects

Hi Vinod ,

seems like an Ip address conflict to me ,
ping
arp -a
netstat -in....check with networking team.

Regards ,
Rahul
FrogIsDeaf
Jitesh purohit_1
Regular Advisor

Re: user connections to 11.23 Cx 2620 machine dosconnects

Have you done any changes in the past with your server or your network team did any changes

Thanks
Jitesh
Steven E. Protter
Exalted Contributor

Re: user connections to 11.23 Cx 2620 machine dosconnects

Shalom,

The older errors indicate that either the LAN card is a problem or requires a re-seat, or the network cable is bad and should be replaced, or there is a problem with the network switch port physically or its settings.

All of these things should be checked.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
vinod u
Advisor

Re: user connections to 11.23 Cx 2620 machine dosconnects

Hi Thanks for the help.

changed the IP now monitoring the same .....

Will update !!!
vinod u
Advisor

Re: user connections to 11.23 Cx 2620 machine dosconnects

Fixed , IP address conflict was the probelm

Thanks a lot to every one