HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

using vgmodify on 11.23 with 11.11 created vgs

 
cartman_2
Frequent Advisor

using vgmodify on 11.23 with 11.11 created vgs

Hi,

We are thinking on upgrading several 11.11 servers to 11.23 pa-risc(cold install), the primary reason for upgrading is so we can use vgmodify to change the max pe per pv of the vgs so we can fit bigger disks in the vgs.

what I wanted to know is if you can use vgmodify with 11.11 created vgs on 11.23 once I upgrade the SO?
3 REPLIES
Alzhy
Honored Contributor

Re: using vgmodify on 11.23 with 11.11 created vgs

Whoa.. so for that reason solely?

There should be an unsupported "vgmodify" from some years back which is a "use at your own risk" tool - up to you if you want to use it. I remember never having issues with it. Unfortuntely - I no longer have it.

Now - whether you can use vgmodify ogf 11.23 on 11.11 LVM VGs -- I am not sure. Best way I guess would be to test.
Hakuna Matata.
cartman_2
Frequent Advisor

Re: using vgmodify on 11.23 with 11.11 created vgs

He,he. There are many reasons, we should really go to 11.31, but right now what we need to get done is fixing vgs, so we can fit bigger disks in.

I have the 11.11 vgmodify tool, but we can't take the risk using it, on production servers.

And for the testing out the 11.11 vgs on 11.23.Right now I don't have the posibility, that's why I was asking
Alzhy
Honored Contributor

Re: using vgmodify on 11.23 with 11.11 created vgs

I hear ya Bru.

Que sera sera I guess as the song goes.. Good Luck.
Hakuna Matata.