System Administration

/usr/lib/dld.sl version urgent

 
Henk Geurts
Esteemed Contributor

/usr/lib/dld.sl version urgent

hi All
urgent help required.
we run HP-UX 11.11.
on system 1 i see
/usr/lib# what dld.sl
dld.sl:
SMART_BIND
92453-07 dld dld dld.sl B.11.32 020411
on system 2:
what dld.sl
dld.sl:
SMART_BIND
92453-07 dld dld dld.sl B.11.38 031218


problems on server 1 :
/usr/lib/dld.sl: Unresolved symbol: [Vftptr]key:SetBehavior__29ExternalEncodingConverterSinkFP18UnicodeLibBehavior (data) from /appl/psoft1/siteminder/webagent/lib/mod_sm.s
and more errors


3 REPLIES 3
Henk Geurts
Esteemed Contributor

Re: /usr/lib/dld.sl version urgent

how do i upgrade?
patch ?

Henk Geurts
Esteemed Contributor

Re: /usr/lib/dld.sl version urgent

found patch 30049...
testing ...
Henk Geurts
Esteemed Contributor

Re: /usr/lib/dld.sl version urgent

patch was not the problem.
SHLIB_PATH was not correct ....