System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

volume daemon is not accessible!

SOLVED
Go to solution
Rambo_1
Regular Advisor

volume daemon is not accessible!

I make LSM in my workstation,but seem to fail

# scu show edt

CAM Equipment Device Table (EDT) Information:

Device: RZ1CF-CF Bus: 0, Target: 0, Lun: 0, Type: Direct Access
Device: VIKING II 4.5SCA Bus: 0, Target: 2, Lun: 0, Type: Direct Access
Device: RRD46 Bus: 0, Target: 4, Lun: 0, Type: Read-Only Direct Access
#disklabel -rw -t advfs rz2
#voldisksetup -i -v rz2
!voldisk -F -f init rz2 type=sliced puboffset=16
volume daemon is not accessible
#
2 REPLIES
Michael Schulte zur Sur
Honored Contributor

Re: volume daemon is not accessible!

Hi,

assuming, you have 4.0X, look here:
http://h30097.www3.hp.com/docs/base_doc/DOCUMENTATION/V40F_HTML/AQ3NCETE/TITLE.HTM

greetings,

Michael
Ralf Puchner
Honored Contributor
Solution

Re: volume daemon is not accessible!

Prior to V4.x you will see this message when a user is trying to execute an LSM command and they are not the superuser. With V4.x the message is more obvious: "You are not privileged to run volprint".

Please check if vold is still running as a process. If not use the following commands:

1. add "pseudo-device lsm_ted 0"
"pseudo-device lsm 1"
into your kernel parameter file and rebuild kernel. Reboot kernel afterwards

2. check lsm license with
# lmf list |grep LSM-OA
output must be:
LSM-OA active unlimited

3. check if vold is running:
# ps waux |grep vold
if not running, use #/sbin/vold to start the vold daemon.

4. zero disklabel of disk which will be used by LSM!!

5. # volsetup rz2

there are different ways and commands to create volumes (e.g. volassist make vol01 10m etc.)

have a look into the documentation and be sure you understand the concept and the lsm objects prior to "play around".

Help() { FirstReadManual(urgently); Go_to_it;; }